CENTILLION-ROOT-MIB
68 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| SNMPv2-SMI-v1 | Counter32 |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.930 | Nodecentillion | |||
| 1.3.6.1.4.1.930.1 | NodecnProducts | |||
| 1.3.6.1.4.1.930.1.1 | NodecnCentillion100 | |||
| 1.3.6.1.4.1.930.1.2 | NodecnIBM8251 | |||
| 1.3.6.1.4.1.930.1.3 | NodecnBayStack301 | |||
| 1.3.6.1.4.1.930.1.4 | Nodecn5000BH-MCP | |||
| 1.3.6.1.4.1.930.1.5 | NodecnCentillion50N | |||
| 1.3.6.1.4.1.930.1.6 | NodecnCentillion50T | |||
| 1.3.6.1.4.1.930.1.7 | Nodecn5005BH-MCP | |||
| 1.3.6.1.4.1.930.2 | Nodeproprietary | |||
| 1.3.6.1.4.1.930.2.1 | NodecnSystem | |||
| 1.3.6.1.4.1.930.2.1.1 | NodesysChassis | |||
| 1.3.6.1.4.1.930.2.1.1.1 | ScalarchassisType | read-only | mandatory | The chassis type. |
| 1.3.6.1.4.1.930.2.1.1.2 | ScalarchassisBkplType | read-only | mandatory | The chassis backplane type. |
| 1.3.6.1.4.1.930.2.1.1.3 | ScalarchassisPs1FailStatus | read-only | mandatory | Power supply 1 failure indicator. A value of on (1) indicates a failure on power supply 1. |
| 1.3.6.1.4.1.930.2.1.1.4 | ScalarchassisPs2FailStatus | read-only | mandatory | Power supply 2 failure indicator. A value of on (1) indicates a failure on power supply 2. |
| 1.3.6.1.4.1.930.2.1.1.5 | ScalarchassisFanFailStatus | read-only | mandatory | System chassis fan failure indicator. A value of on (1) indicates a failure on one or both of the system fans. |
| 1.3.6.1.4.1.930.2.1.1.6 | ScalarchassisSerialNumber | read-only | mandatory | Chassis serial number. |
| 1.3.6.1.4.1.930.2.1.1.7 | ScalarchassisPartNumber | read-only | mandatory | Chassis part number. |
| 1.3.6.1.4.1.930.2.1.1.9 | TableslotConfigTable | not-accessible | mandatory | The chassis slot configuration table. |
| 1.3.6.1.4.1.930.2.1.1.9.1 | RowslotConfigEntry | not-accessible | mandatory | What type of module is in each slot of the chassis. |
| 1.3.6.1.4.1.930.2.1.1.9.1.1 | ColumnslotNumber | read-only | mandatory | The chassis slot number. Valid entries are system dependent based on the chassis type. |
| 1.3.6.1.4.1.930.2.1.1.9.1.2 | ColumnslotModuleType | read-only | deprecated | Module type. |
| 1.3.6.1.4.1.930.2.1.1.9.1.3 | ColumnslotModuleHwVer | read-only | mandatory | The hardware revision of the module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.4 | ColumnslotModuleSerialNumber | read-only | mandatory | Module serial number. Format is 3 BCD digits. |
| 1.3.6.1.4.1.930.2.1.1.9.1.5 | ColumnslotModuleSwVer | read-only | mandatory | The software revision of the module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.6 | ColumnslotModuleStatus | read-only | mandatory | This indicates the operational status of the module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.7 | ColumnslotModuleLeds | read-only | mandatory | Status of the module LEDs. Each LED bank is encoded in four bits (nibble), one bit for each LED. The least significant bit of each nibble represents the bottom… |
| 1.3.6.1.4.1.930.2.1.1.9.1.8 | ColumnslotModuleReset | read-write | mandatory | This indicates the reset state of the module. Writing with the value reset (2) will reset the module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.9 | ColumnslotConfigDelete | read-write | mandatory | Setting this object causes the configuration of the slot to be deleted. When read, this object has a value of false(2). |
| 1.3.6.1.4.1.930.2.1.1.9.1.10 | ColumnslotConfigMediaType | read-only | mandatory | The configured card media type. In the case of a card mismatch, the configured media type and the module type will not match. |
| 1.3.6.1.4.1.930.2.1.1.9.1.11 | ColumnslotModuleMaxRAM | read-only | mandatory | This indicates maximum RAM size in KB can be installed in this module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.12 | ColumnslotModuleInstalledRAM | read-only | mandatory | This indicates installed RAM in KB of this module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.13 | ColumnslotModuleFlashSize | read-only | mandatory | This indicates installed flash size in KB of this module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.14 | ColumnslotModuleProductImageId | read-only | mandatory | This indicates the product target image id of this module. |
| 1.3.6.1.4.1.930.2.1.1.9.1.15 | ColumnslotModuleBaseMacAddress | read-only | mandatory | This object returns the module base Mac address. A physical port's default Mac address can be computed based on this address by using following computation: Po… |
| 1.3.6.1.4.1.930.2.1.1.9.1.16 | ColumnslotLastResetEPC | read-only | mandatory | The programe counter realated to the last reset. |
| 1.3.6.1.4.1.930.2.1.1.9.1.17 | ColumnslotLastResetVirtualAddress | read-only | mandatory | The bus address. |
| 1.3.6.1.4.1.930.2.1.1.9.1.18 | ColumnslotLastResetCause | read-only | mandatory | Register value related to the last reset |
| 1.3.6.1.4.1.930.2.1.1.9.1.19 | ColumnslotLastResetTimeStamp | read-only | mandatory | A integer value of the system clock since last reset. |
| 1.3.6.1.4.1.930.2.1.1.9.1.20 | ColumnslotConfigAdd | read-write | mandatory | Setting this object causes the configuration of the slot to be updated to match the module currently in the slot. When read, this object always returns false(2… |
| 1.3.6.1.4.1.930.2.1.1.9.1.21 | ColumnslotConfigExtClockSource | read-write | mandatory | This field indicates the external clock source. 0 = Local Oscillator, 1..N = ATM port id for external clock source. This object only applies to ATM MDA modules… |
| 1.3.6.1.4.1.930.2.1.1.9.1.22 | ColumnslotConfigTrafficShapingRate | read-write | mandatory | Configured traffic shaping rate in kilo bits per second on an ATM module. The actual rate may be different from the configured rate depending upon the physical… |
| 1.3.6.1.4.1.930.2.1.2 | NodesysConfig | |||
| 1.3.6.1.4.1.930.2.1.3 | NodesysMonitor | |||
| 1.3.6.1.4.1.930.2.1.4 | NodesysTrap | |||
| 1.3.6.1.4.1.930.2.1.4.1 | NodesysMcpRedundTrap | |||
| 1.3.6.1.4.1.930.2.1.4.2 | NodecnPvcTraps | |||
| 1.3.6.1.4.1.930.2.1.5 | NodesysEvtLogMgmt | |||
| 1.3.6.1.4.1.930.2.2 | NodecnATM | |||
| 1.3.6.1.4.1.930.2.2.1 | NodeatmConfig | |||
| 1.3.6.1.4.1.930.2.2.2 | NodeatmMonitor | |||
| 1.3.6.1.4.1.930.2.2.3 | NodeatmLane | |||
| 1.3.6.1.4.1.930.2.2.4 | NodeatmSonet | |||
| 1.3.6.1.4.1.930.3 | Nodeextensions | |||
| 1.3.6.1.4.1.930.4 | NodecnTemporary |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| BitField | INTEGER { clear(1), set(2) } | ||
| Boolean | INTEGER { true(1), false(2) } | ||
| CardId | INTEGER (1..16) | ||
| EnableIndicator | INTEGER { disabled(1), enabled(2) } | ||
| FailIndicator | INTEGER { on(1), off(2) } | ||
| MacAddress | OCTET STRING (SIZE (6)) | ||
| PortId | INTEGER (1..65535) | ||
| SsBackplaneType | INTEGER { other(1), atmBus(2) } | ||
| SsChassisType | INTEGER { other(1), six-slot(2), twelve-slot(3), workgroup(4), three-slotC50N(5), three-slotC50T(6), six-slotBH5005(7) } | ||
| SsMediaType | INTEGER { mediaUnkown(1), mediaTokenRing(2), mediaFDDI(3), mediaEthernet(4), mediaATM(5) } | ||
| SsModuleType | INTEGER { empty(1), other(2), mTR4PC(3), mTRMCP4PC(4), mATM(5), mTRFiber(6), mTRMCPFiber(7), mEther16PC10BT(8), mEtherMCP8PC10BT(9), mATM2PSMFiber(10), mATM2PCopper(11), mATM4PMMFiber(12), mATM4PSMFiber(13), mATM4PCopper(14), mATMMCP2PSMFiber(15), mATMMCP2PMMFiber(16), mATMMCP2PCopper(17), mATMMCP4PSMFiber(18), mATMMCP4PMMFiber(19), mATMMCP4PCopper(20), mATM2PC(21), mATM4PC(22), mATMMCP2PC(23), mATMMCP4PC(24), mEther16P10BT100BTCopper(25), mEther14P10BT100BF(26), mEther8P10BF(27), mEther10P10BT100BT(28), mEther16P10BT100BTMixed(29), mEther10P10BT100BTMIX(30), mEther12PBFL(32), mEther16P4x4(33), mTRMCP8PC(34), mTR8PC(35), mEther24PC(36), mEther24P10BT100BT(37), mEther24P100BFx(38), mTR8PFiber(39), mATM4PMDA(40), mATMMCP4PMDA(41), mEther4P100BT(42), mTR24PC(43), mTR16PC(44), mATMMCP1PSMFiber(45), mATMMCP1PMMFiber(46), mATM1PMMFiber(47), mATM1PVNR(48), mEther24P10BT100BTx(49), mEther24P100BFX(50) } | ||
| StatusIndicator | INTEGER { valid(1), invalid(2) } |