ENTERASYS-RADIUS-ACCT-CLIENT-EXT-MIB
28 objects
This MIB module defines a portion of the SNMP enterprise MIBs under Enterasys Networks' enterprise OID pertaining to the client side of the Remote Access Dialin User Service (RADIUS) Accounting protocol (RFC2866). This MIB provides read-write access to configuration objects not provided in the standard RADIUS Accounting Client MIB (RFC2620). However, the write capability must only be supported for SNMPv3, or other SNMP versions with adequately strong security. Security concerns include Object ID verification, source address verification and timeliness verification.
Imported Objects
| ENTERASYS-MIB-NAMES | etsysModules |
| INET-ADDRESS-MIB | InetAddress InetAddressType |
| SNMPv2-CONF | MODULE-COMPLIANCE OBJECT-GROUP |
| SNMPv2-SMI | Integer32 MODULE-IDENTITY OBJECT-TYPE |
| SNMPv2-TC | RowStatus TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.5624.1.2.27 | IdentityetsysRadiusAcctClientMIB | clauses | This MIB module defines a portion of the SNMP enterprise MIBs under Enterasys Networks' enterprise OID pertaining to the client side of the Remote Access Diali… | |
| 1.3.6.1.4.1.5624.1.2.27.1 | NodeetsysRadiusAcctClientMIBObjects | |||
| 1.3.6.1.4.1.5624.1.2.27.1.1 | ScalaretsysRadiusAcctClientEnable | read-write | current | This object indicates whether or not RADIUS Accounting is enabled or disabled. This parameter value is maintained across system reboots. |
| 1.3.6.1.4.1.5624.1.2.27.1.2 | ScalaretsysRadiusAcctClientUpdateInterval | read-write | current | This indicates how many seconds elapse between accounting interim updates. This parameter value is maintained across system reboots. A value of zero means no I… |
| 1.3.6.1.4.1.5624.1.2.27.1.3 | ScalaretsysRadiusAcctClientIntervalMinimum | read-write | current | This indicates the minimum value in seconds between accounting interim updates supported by the managed entity. This parameter value is maintained across syste… |
| 1.3.6.1.4.1.5624.1.2.27.1.4 | TableetsysRadiusAcctClientServerTable | not-accessible | current | The (conceptual) table listing the RADIUS Accounting servers. |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1 | RowetsysRadiusAcctClientServerEntry | not-accessible | current | An entry (conceptual row) representing a RADIUS Accounting server with which the client shares a secret. If RADIUS Accounting is not enabled, this table is ign… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.1 | ColumnetsysRadiusAcctClientServerIndex | not-accessible | current | A number uniquely identifying each conceptual row in the etsysRadiusAcctClientServerTable. In the event of an agent restart, the same value of etsysRadiusAcctC… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.2 | ColumnetsysRadiusAcctClientServerAddressType | read-create | current | The type of Internet address by which the RADIUS Accounting server is reachable. |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.3 | ColumnetsysRadiusAcctClientServerAddress | read-create | current | The Internet address for the RADIUS Accounting server. Note that implementations must limit themselves to a single entry in this table per reachable server. Th… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.4 | ColumnetsysRadiusAcctClientServerPortNumber | read-create | current | The UDP port number (1-65535) the client is using to send requests to this server. The officially assigned port number for RADIUS Accounting is 1813. This para… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.5 | ColumnetsysRadiusAcctClientServerSecret | read-create | current | This object is the secret shared between the RADIUS Accounting server and RADIUS client. This parameter value is maintained across system reboots. While the 'o… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.6 | ColumnetsysRadiusAcctClientServerSecretEntered | read-only | current | This indicates the existence of a shared secret. |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.7 | ColumnetsysRadiusAcctClientServerRetryTimeout | read-create | current | The number of seconds to wait for a RADIUS Accounting Server to respond to a request. This parameter value is maintained across system reboots. |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.8 | ColumnetsysRadiusAcctClientServerRetries | read-create | current | The number of times to resend an accounting packet if a RADIUS Accounting Server does not respond to a request. This parameter value is maintained across syste… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.9 | ColumnetsysRadiusAcctClientServerClearTime | read-create | deprecated | On a read, this value indicates the number of seconds since the counters, as defined in the IETF standard RADIUS Accounting Client MIB (RFC2618), were cleared.… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.10 | ColumnetsysRadiusAcctClientServerStatus | read-create | current | Lets users create and delete RADIUS Accounting server entries on systems that support this capability. Rules 1. When creating a RADIUS Accounting Client, it is… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.11 | ColumnetsysRadiusAcctClientServerUpdateInterval | read-create | current | This indicates how many seconds elapse between accounting interim updates from the client to this RADIUS server. This parameter value is maintained across syst… |
| 1.3.6.1.4.1.5624.1.2.27.1.4.1.12 | ColumnetsysRadiusAcctClientServerIntervalMinimum | read-create | current | This indicates the minimum value in seconds between accounting interim updates supported by the managed entity for this RADIUS server. This parameter value is … |
| 1.3.6.1.4.1.5624.1.2.27.2 | NodeetsysRadiusAcctClientMIBConformance | |||
| 1.3.6.1.4.1.5624.1.2.27.2.1 | NodeetsysRadiusAcctClientMIBCompliances | |||
| 1.3.6.1.4.1.5624.1.2.27.2.1.2 | ComplianceetsysRadiusAcctClientMIBCompliance | deprecated | The compliance statement for Accounting clients implementing the RADIUS Accounting Client MIB. | |
| 1.3.6.1.4.1.5624.1.2.27.2.1.3 | ComplianceetsysRadiusAcctClientMIBComplianceV2 | deprecated | The compliance statement for Accounting clients implementing the RADIUS Accounting Client MIB. | |
| 1.3.6.1.4.1.5624.1.2.27.2.1.4 | ComplianceetsysRadiusAcctClientMIBComplianceV3 | current | The compliance statement for Accounting clients implementing the RADIUS Accounting Client MIB. | |
| 1.3.6.1.4.1.5624.1.2.27.2.2 | NodeetsysRadiusAcctClientMIBGroups | |||
| 1.3.6.1.4.1.5624.1.2.27.2.2.1 | GroupetsysRadiusAcctClientMIBGroup | deprecated | The basic collection of objects providing a proprietary extension to the standard RADIUS Client MIB. This MIB provides read-write access to configuration objec… | |
| 1.3.6.1.4.1.5624.1.2.27.2.2.2 | GroupetsysRadiusAcctClientMIBGroupV2 | deprecated | The basic collection of objects providing a proprietary extension to the standard RADIUS Client MIB. etsysRadiusAcctClientServerClearTime was deprecated in thi… | |
| 1.3.6.1.4.1.5624.1.2.27.2.2.3 | GroupetsysRadiusAcctClientMIBGroupV3 | current | The basic collection of objects providing a proprietary extension to the standard RADIUS Client MIB. etsysRadiusAcctClientServerClearTime was deprecated in thi… |