MIB Viewer

IANA-IPPM-METRICS-REGISTRY-MIB

85 objects
With the approval and publication of RFC6248, this module is designated Obsolete. The registry will no longer be updated, and the current contents will be maintained as-is on the day that RFC6248 was published. The original Description text follows below: This module defines a registry for IP Performance Metrics. Registrations are done sequentially by IANA in the ianaIppmMetrics subtree on the bases of 'Specification Required' as defined in [RFC2434]. The reference of the specification must point to a stable document including a title, a revision and a date. The name always starts with the name of the organization and must respect the SMIv2 rules for descriptors defined in the section 3.1 of [RFC2578]; A document that creates new metrics would have an IANA considerations section in which it would describe new metrics to register. An OBJECT IDENTITY assigned to a metric is definitive and cannot be reused. If a new version of a metric is produced then it is assigned with a new name and a new identifier. Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC 4148; for full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html.
Imported Objects
SNMPv2-SMImib-2 MODULE-IDENTITY OBJECT-IDENTITY
OIDNameAccessStatusDescription
1.3.6.1.2.1.128IdentityianaIppmMetricsRegistryWith the approval and publication of RFC6248, this module is designated Obsolete. The registry will no longer be updated, and the current contents will be main…
1.3.6.1.2.1.128.1IdentityianaIppmMetricscurrentRegistration point for IP Performance Metrics.
1.3.6.1.2.1.128.1.1IdentityietfInstantUnidirConnectivitycurrentType-P-Instantaneous-Unidirectional-Connectivity
1.3.6.1.2.1.128.1.2IdentityietfInstantBidirConnectivitycurrentType-P-Instantaneous-Bidirectional-Connectivity
1.3.6.1.2.1.128.1.3IdentityietfIntervalUnidirConnectivitycurrentType-P-Interval-Unidirectional-Connectivity
1.3.6.1.2.1.128.1.4IdentityietfIntervalBidirConnectivitycurrentType-P-Interval-Bidirectional-Connectivity
1.3.6.1.2.1.128.1.5IdentityietfIntervalTemporalConnectivitycurrentType-P1-P2-Interval-Temporal-Connectivity
1.3.6.1.2.1.128.1.6IdentityietfOneWayDelaycurrentType-P-One-way-Delay
1.3.6.1.2.1.128.1.7IdentityietfOneWayDelayPoissonStreamcurrentType-P-One-way-Delay-Poisson-Stream
1.3.6.1.2.1.128.1.8IdentityietfOneWayDelayPercentilecurrentType-P-One-way-Delay-Percentile
1.3.6.1.2.1.128.1.9IdentityietfOneWayDelayMediancurrentType-P-One-way-Delay-Median
1.3.6.1.2.1.128.1.10IdentityietfOneWayDelayMinimumcurrentType-P-One-way-Delay-Minimum
1.3.6.1.2.1.128.1.11IdentityietfOneWayDelayInversePercentilecurrentType-P-One-way-Delay-Inverse-Percentile
1.3.6.1.2.1.128.1.12IdentityietfOneWayPktLosscurrentType-P-One-way-Packet-Loss
1.3.6.1.2.1.128.1.13IdentityietfOneWayPktLossPoissonStreamcurrentType-P-One-way-Packet-Loss-Poisson-Stream
1.3.6.1.2.1.128.1.14IdentityietfOneWayPktLossAveragecurrentType-P-One-way-Packet-Loss-Average
1.3.6.1.2.1.128.1.15IdentityietfRoundTripDelaycurrentType-P-Round-trip-Delay
1.3.6.1.2.1.128.1.16IdentityietfRoundTripDelayPoissonStreamcurrentType-P-Round-trip-Delay-Poisson-Stream
1.3.6.1.2.1.128.1.17IdentityietfRoundTripDelayPercentilecurrentType-P-Round-trip-Delay-Percentile
1.3.6.1.2.1.128.1.18IdentityietfRoundTripDelayMediancurrentType-P-Round-trip-Delay-Median
1.3.6.1.2.1.128.1.19IdentityietfRoundTripDelayMinimumcurrentType-P-Round-trip-Delay-Minimum
1.3.6.1.2.1.128.1.20IdentityietfRoundTripDelayInvPercentilecurrentType-P-Round-trip-Inverse-Percentile
1.3.6.1.2.1.128.1.21IdentityietfOneWayLossDistanceStreamcurrentType-P-One-Way-Loss-Distance-Stream
1.3.6.1.2.1.128.1.22IdentityietfOneWayLossPeriodStreamcurrentType-P-One-Way-Loss-Period-Stream
1.3.6.1.2.1.128.1.23IdentityietfOneWayLossNoticeableRatecurrentType-P-One-Way-Loss-Noticeable-Rate
1.3.6.1.2.1.128.1.24IdentityietfOneWayLossPeriodTotalcurrentType-P-One-Way-Loss-Period-Total
1.3.6.1.2.1.128.1.25IdentityietfOneWayLossPeriodLengthscurrentType-P-One-Way-Loss-Period-Lengths
1.3.6.1.2.1.128.1.26IdentityietfOneWayInterLossPeriodLengthscurrentType-P-One-Way-Inter-Loss-Period-Lengths
1.3.6.1.2.1.128.1.27IdentityietfOneWayIpdvcurrentType-P-One-way-ipdv
1.3.6.1.2.1.128.1.28IdentityietfOneWayIpdvPoissonStreamcurrentType-P-One-way-ipdv-Poisson-stream
1.3.6.1.2.1.128.1.29IdentityietfOneWayIpdvPercentilecurrentType-P-One-way-ipdv-percentile
1.3.6.1.2.1.128.1.30IdentityietfOneWayIpdvInversePercentilecurrentType-P-One-way-ipdv-inverse-percentile
1.3.6.1.2.1.128.1.31IdentityietfOneWayIpdvJittercurrentType-P-One-way-ipdv-jitter
1.3.6.1.2.1.128.1.32IdentityietfOneWayPeakToPeakIpdvcurrentType-P-One-way-peak-to-peak-ipdv
1.3.6.1.2.1.128.1.33IdentityietfOneWayDelayPeriodicStreamcurrentType-P-One-way-Delay-Periodic-Stream
1.3.6.1.2.1.128.1.34IdentityietfReorderedSingletoncurrentType-P-Reordered
1.3.6.1.2.1.128.1.35IdentityietfReorderedPacketRatiocurrentType-P-Reordered-Ratio-Stream
1.3.6.1.2.1.128.1.36IdentityietfReorderingExtentcurrentType-P-Packet-Reordering-Extent-Stream
1.3.6.1.2.1.128.1.37IdentityietfReorderingLateTimeOffsetcurrentType-P-Packet-Late-Time-Stream
1.3.6.1.2.1.128.1.38IdentityietfReorderingByteOffsetcurrentType-P-Packet-Byte-Offset-Stream
1.3.6.1.2.1.128.1.39IdentityietfReorderingGapcurrentType-P-Packet-Reordering-Gap-Stream
1.3.6.1.2.1.128.1.40IdentityietfReorderingGapTimecurrentType-P-Packet-Reordering-GapTime-Stream
1.3.6.1.2.1.128.1.41IdentityietfReorderingFreeRunxcurrentType-P-Packet-Reordering-Free-Run-x-numruns-Stream
1.3.6.1.2.1.128.1.42IdentityietfReorderingFreeRunqcurrentType-P-Packet-Reordering-Free-Run-q-squruns-Stream
1.3.6.1.2.1.128.1.43IdentityietfReorderingFreeRunpcurrentType-P-Packet-Reordering-Free-Run-p-numpkts-Stream
1.3.6.1.2.1.128.1.44IdentityietfReorderingFreeRunacurrentType-P-Packet-Reordering-Free-Run-a-accpkts-Stream
1.3.6.1.2.1.128.1.45IdentityietfnReorderingcurrentType-P-Packet-n-Reordering-Stream
1.3.6.1.2.1.128.1.46IdentityietfOneWayPacketArrivalCountcurrentType-P-one-way-packet-arrival-count
1.3.6.1.2.1.128.1.47IdentityietfOneWayPacketDuplicationcurrentType-P-one-way-packet-duplication
1.3.6.1.2.1.128.1.48IdentityietfOneWayPacketDuplicationPoissonStreamcurrentType-P-one-way-Packet-Duplication-Poisson-Stream
1.3.6.1.2.1.128.1.49IdentityietfOneWayPacketDuplicationPeriodicStreamcurrentType-P-one-way-Duplication-Periodic-Stream
1.3.6.1.2.1.128.1.50IdentityietfOneWayPacketDuplicationFractioncurrentType-P-one-way-packet-duplication-fraction
1.3.6.1.2.1.128.1.51IdentityietfOneWayReplicatedPacketRatecurrentType-P-one-way-replicated-packet-rate
1.3.6.1.2.1.128.1.52IdentityietfSpatialOneWayDelayVectorcurrentType-P-Spatial-One-way-Delay-Vector
1.3.6.1.2.1.128.1.53IdentityietfSpatialPacketLossVectorcurrentType-P-Spatial-Packet-Loss-Vector
1.3.6.1.2.1.128.1.54IdentityietfSpatialOneWayIpdvVectorcurrentType-P-Spatial-One-way-ipdv-Vector
1.3.6.1.2.1.128.1.55IdentityietfSegmentOneWayDelayStreamcurrentType-P-Segment-One-way-Delay-Stream
1.3.6.1.2.1.128.1.56IdentityietfSegmentPacketLossStreamcurrentType-P-Segment-Packet-Loss-Stream
1.3.6.1.2.1.128.1.57IdentityietfSegmentIpdvPrevStreamcurrentType-P-Segment-ipdv-prev-Stream
1.3.6.1.2.1.128.1.58IdentityietfSegmentIpdvMinStreamcurrentType-P-Segment-ipdv-min-Stream
1.3.6.1.2.1.128.1.59IdentityietfOneToGroupDelayVectorcurrentType-P-One-to-group-Delay-Vector
1.3.6.1.2.1.128.1.60IdentityietfOneToGroupPacketLossVectorcurrentType-P-One-to-group-Packet-Loss-Vector
1.3.6.1.2.1.128.1.61IdentityietfOneToGroupIpdvVectorcurrentType-P-One-to-group-ipdv-Vector
1.3.6.1.2.1.128.1.62IdentityietfOnetoGroupReceiverNMeanDelaycurrentType-P-One-to-group-Receiver-n-Mean-Delay
1.3.6.1.2.1.128.1.63IdentityietfOneToGroupMeanDelaycurrentType-P-One-to-group-Mean-Delay
1.3.6.1.2.1.128.1.64IdentityietfOneToGroupRangeMeanDelaycurrentType-P-One-to-group-Range-Mean-Delay
1.3.6.1.2.1.128.1.65IdentityietfOneToGroupMaxMeanDelaycurrentType-P-One-to-group-Max-Mean-Delay
1.3.6.1.2.1.128.1.66IdentityietfOneToGroupReceiverNLossRatiocurrentType-P-One-to-group-Receiver-n-Loss-Ratio
1.3.6.1.2.1.128.1.67IdentityietfOneToGroupReceiverNCompLossRatiocurrentType-P-One-to-group-Receiver-n-Comp-Loss-Ratio
1.3.6.1.2.1.128.1.68IdentityietfOneToGroupLossRatiocurrentType-P-One-to-group-Loss-Ratio
1.3.6.1.2.1.128.1.69IdentityietfOneToGroupRangeLossRatiocurrentType-P-One-to-group-Range-Loss-Ratio
1.3.6.1.2.1.128.1.70IdentityietfOneToGroupRangeDelayVariationcurrentType-P-One-to-group-Range-Delay-Variation
1.3.6.1.2.1.128.1.71IdentityietfFiniteOneWayDelayStreamcurrentType-P-Finite-One-way-Delay-Stream
1.3.6.1.2.1.128.1.72IdentityietfFiniteOneWayDelayMeancurrentType-P-Finite-One-way-Delay-Mean
1.3.6.1.2.1.128.1.73IdentityietfCompositeOneWayDelayMeancurrentType-P-Finite-Composite-One-way-Delay-Mean
1.3.6.1.2.1.128.1.74IdentityietfFiniteOneWayDelayMinimumcurrentType-P-Finite-One-way-Delay-Minimum
1.3.6.1.2.1.128.1.75IdentityietfCompositeOneWayDelayMinimumcurrentType-P-Finite-Composite-One-way-Delay-Minimum
1.3.6.1.2.1.128.1.76IdentityietfOneWayPktLossEmpiricProbcurrentType-P-One-way-Packet-Loss-Empirical-Probability
1.3.6.1.2.1.128.1.77IdentityietfCompositeOneWayPktLossEmpiricProbcurrentType-P-Composite-One-way-Packet-Loss-Empirical-Probability
1.3.6.1.2.1.128.1.78IdentityietfOneWayPdvRefminStreamcurrentType-P-One-way-pdv-refmin-Stream
1.3.6.1.2.1.128.1.79IdentityietfOneWayPdvRefminMeancurrentType-P-One-way-pdv-refmin-Mean
1.3.6.1.2.1.128.1.80IdentityietfOneWayPdvRefminVariancecurrentType-P-One-way-pdv-refmin-Variance
1.3.6.1.2.1.128.1.81IdentityietfOneWayPdvRefminSkewnesscurrentType-P-One-way-pdv-refmin-Skewness
1.3.6.1.2.1.128.1.82IdentityietfCompositeOneWayPdvRefminQtilcurrentType-P-Composite-One-way-pdv-refmin-quantile-a
1.3.6.1.2.1.128.1.83IdentityietfCompositeOneWayPdvRefminNPAcurrentType-P-One-way-Composite-pdv-refmin-NPA