MIB Viewer

IEEE8023-MAU-MIB

103 objects
Management information for 802.3 MAUs.
Imported Objects
IANA-MAU-MIB-- RFC 2863 IANAifMauTypeListBits IANAifJackType IANAifMauAutoNegCapBits IANAifMauMediaAvailable
IF-MIB-- RFC 2580 InterfaceIndex
SNMPv2-CONF-- RFC 2579 OBJECT-GROUP MODULE-COMPLIANCE NOTIFICATION-GROUP
SNMPv2-SMICounter32 Counter64 Integer32 MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE org Unsigned32
SNMPv2-TC-- RFC 2578 TruthValue AutonomousType
OIDNameAccessStatusDescription
1.3.111.2.802.3.1.13Identityieee8023mauMIBManagement information for 802.3 MAUs.
1.3.111.2.802.3.1.13.1Nodeieee8023snmpDot3MauMgt
1.3.111.2.802.3.1.13.1.0NodesnmpDot3MauTraps
1.3.111.2.802.3.1.13.1.0.1NotificationrpMauJabberTrapcurrentThis trap is sent whenever a managed repeater MAU enters the jabber state. The agent shall limit the generation of consecutive rpMauJabberTraps so that there i…
1.3.111.2.802.3.1.13.1.0.2NotificationifMauJabberTrapcurrentThis trap is sent whenever a managed interface MAU enters the jabber state. The agent shall limit the generation of consecutive ifMauJabberTraps so that there …
1.3.111.2.802.3.1.13.1.1Nodedot3RpMauBasicGroup
1.3.111.2.802.3.1.13.1.1.1TablerpMauTablenot-accessiblecurrentTable of descriptive and status information about the MAU(s) attached to the ports of a repeater.
1.3.111.2.802.3.1.13.1.1.1.1RowrpMauEntrynot-accessiblecurrentAn entry in the table, containing information about a single MAU.
1.3.111.2.802.3.1.13.1.1.1.1.1ColumnrpMauGroupIndexnot-accessiblecurrentThis variable uniquely identifies the group containing the port to which the MAU described by this entry is connected. Note: In practice, a group will generall…
1.3.111.2.802.3.1.13.1.1.1.1.2ColumnrpMauPortIndexnot-accessiblecurrentThis variable uniquely identifies the repeater port within group rpMauGroupIndex to which the MAU described by this entry is connected.
1.3.111.2.802.3.1.13.1.1.1.1.3ColumnrpMauIndexnot-accessiblecurrentThis variable uniquely identifies the MAU described by this entry from among other MAUs connected to the same port (rpMauPortIndex).
1.3.111.2.802.3.1.13.1.1.1.1.4ColumnrpMauTyperead-onlycurrentThis object identifies the MAU type. Values for standard IEEE 802.3 MAU types are defined in the IANA maintained IANA-MAU-MIB module, as OBJECT-IDENTITIES of d…
1.3.111.2.802.3.1.13.1.1.1.1.5ColumnrpMauStatusread-writecurrentThe current state of the MAU. This object may be implemented as a read-only object by those agents and MAUs that do not implement software control of the MAU s…
1.3.111.2.802.3.1.13.1.1.1.1.6ColumnrpMauMediaAvailableread-onlycurrentThis object identifies Media Available state of the MAU, complementary to the rpMauStatus. Values for the standard IEEE 802.3 Media Available states are define…
1.3.111.2.802.3.1.13.1.1.1.1.7ColumnrpMauMediaAvailableStateExitsread-onlycurrentA count of the number of times that rpMauMediaAvailable for this MAU instance leaves the state available(3). Discontinuities in the value of this counter can o…
1.3.111.2.802.3.1.13.1.1.1.1.8ColumnrpMauJabberStateread-onlycurrentThe value other(1) is returned if the jabber state is not 2, 3, or 4. The agent shall return other(1) for MAU type dot3MauTypeAUI. The value unknown(2) is retu…
1.3.111.2.802.3.1.13.1.1.1.1.9ColumnrpMauJabberingStateEntersread-onlycurrentA count of the number of times that mauJabberState for this MAU instance enters the state jabbering(4). For MAUs of type dot3MauTypeAUI, dot3MauType100BaseT4, …
1.3.111.2.802.3.1.13.1.1.1.1.10ColumnrpMauFalseCarriersread-onlycurrentA count of the number of false carrier events during IDLE in 100BASE-X links. This counter does not increment at the symbol rate. It can increment after a vali…
1.3.111.2.802.3.1.13.1.1.2TablerpJackTablenot-accessiblecurrentInformation about the external jacks attached to MAUs attached to the ports of a repeater.
1.3.111.2.802.3.1.13.1.1.2.1RowrpJackEntrynot-accessiblecurrentAn entry in the table, containing information about a particular jack.
1.3.111.2.802.3.1.13.1.1.2.1.1ColumnrpJackIndexnot-accessiblecurrentThis variable uniquely identifies the jack described by this entry from among other jacks attached to the same MAU (rpMauIndex).
1.3.111.2.802.3.1.13.1.1.2.1.2ColumnrpJackTyperead-onlycurrentThe jack connector type, as it appears on the outside of the system.
1.3.111.2.802.3.1.13.1.2Nodedot3IfMauBasicGroup
1.3.111.2.802.3.1.13.1.2.1TableifMauTablenot-accessiblecurrentTable of descriptive and status information about MAU(s) attached to an interface.
1.3.111.2.802.3.1.13.1.2.1.1RowifMauEntrynot-accessiblecurrentAn entry in the table, containing information about a single MAU.
1.3.111.2.802.3.1.13.1.2.1.1.1ColumnifMauIfIndexnot-accessiblecurrentThis variable uniquely identifies the interface to which the MAU described by this entry is connected.
1.3.111.2.802.3.1.13.1.2.1.1.2ColumnifMauIndexnot-accessiblecurrentThis variable uniquely identifies the MAU described by this entry from among other MAUs connected to the same interface (ifMauIfIndex).
1.3.111.2.802.3.1.13.1.2.1.1.3ColumnifMauTyperead-onlycurrentThis object identifies the MAU type. Values for standard IEEE 802.3 MAU types are defined in the IANA maintained IANA-MAU-MIB module, as OBJECT-IDENTITIES of d…
1.3.111.2.802.3.1.13.1.2.1.1.4ColumnifMauStatusread-writecurrentThe current state of the MAU. This object may be implemented as a read-only object by those agents and MAUs that do not implement software control of the MAU s…
1.3.111.2.802.3.1.13.1.2.1.1.5ColumnifMauMediaAvailableread-onlycurrentThis object identifies Media Available state of the MAU, complementary to the ifMauStatus. Values for the standard IEEE 802.3 Media Available states are define…
1.3.111.2.802.3.1.13.1.2.1.1.6ColumnifMauMediaAvailableStateExitsread-onlycurrentA count of the number of times that ifMauMediaAvailable for this MAU instance leaves the state available(3). Discontinuities in the value of this counter can o…
1.3.111.2.802.3.1.13.1.2.1.1.7ColumnifMauJabberStateread-onlycurrentThe value other(1) is returned if the jabber state is not 2, 3, or 4. The agent shall return other(1) for MAU type dot3MauTypeAUI. The value unknown(2) is retu…
1.3.111.2.802.3.1.13.1.2.1.1.8ColumnifMauJabberingStateEntersread-onlycurrentA count of the number of times that mauJabberState for this MAU instance enters the state jabbering(4). This counter will indicate zero for MAUs of type dot3Ma…
1.3.111.2.802.3.1.13.1.2.1.1.9ColumnifMauFalseCarriersread-onlycurrentA count of the number of false carrier events during IDLE in 100BASE-X and 1000BASE-X links. For all other MAU types, this counter will indicate zero. This cou…
1.3.111.2.802.3.1.13.1.2.1.1.10ColumnifMauDefaultTyperead-writecurrentThis object identifies the default administrative baseband MAU type to be used in conjunction with the operational MAU type denoted by ifMauType. The set of po…
1.3.111.2.802.3.1.13.1.2.1.1.11ColumnifMauAutoNegSupportedread-onlycurrentThis object indicates whether or not Auto-Negotiation is supported on this MAU.
1.3.111.2.802.3.1.13.1.2.1.1.12ColumnifMauTypeListBitsread-onlycurrentA value that uniquely identifies the set of possible IEEE 802.3 types that the MAU could be. If Auto-Negotiation is present on this MAU, this object will map t…
1.3.111.2.802.3.1.13.1.2.1.1.13ColumnifMauHCFalseCarriersread-onlycurrentA count of the number of false carrier events during IDLE in 100BASE-X and 1000BASE-X links. For all other MAU types, this counter will indicate zero. This cou…
1.3.111.2.802.3.1.13.1.2.1.1.14ColumnifMauPCSCodingViolationsread-onlycurrentGeneralized nonresettable counter. This counter has a maximum increment rate of 25 000 000 counts per second for 100 Mb/s implementations and 125 000 000 count…
1.3.111.2.802.3.1.13.1.2.1.1.15ColumnifMauFECAbilityread-onlycurrentA read-only value that indicates if the PHY supports an optional FEC sublayer for forward error correction (see IEEE Std 802.3, 65.2 and IEEE Std 802.3, Clause…
1.3.111.2.802.3.1.13.1.2.1.1.16ColumnifMauFECModeread-writecurrentA read-write value that indicates the mode of operation of the optional FEC sublayer for forward error correction (see IEEE Std 802.3, 65.2 and IEEE Std 802.3,…
1.3.111.2.802.3.1.13.1.2.1.1.17ColumnifMauFECCorrectedBlocksread-onlydeprecated********** THIS OBJECT IS DEPRECATED ********** Generalized nonresettable counter. This counter has a maximum increment rate of 1 200 000 counts per second for…
1.3.111.2.802.3.1.13.1.2.1.1.18ColumnifMauFECUnCorrectableBlocksread-onlydeprecated********** THIS OBJECT IS DEPRECATED ********** Generalized nonresettable counter. This counter has a maximum increment rate of 1 200 000 counts per second for…
1.3.111.2.802.3.1.13.1.2.1.1.19ColumnifMauSNROpMarginChnlAread-onlycurrentThe current SNR operating margin measured at the slicer input for channel A for the 10GBASE-T PMA. It is reported in units of 0.1 dB to an accuracy of 0.5 dB w…
1.3.111.2.802.3.1.13.1.2.1.1.20ColumnifMauSNROpMarginChnlBread-onlycurrentThe current SNR operating margin measured at the slicer input for channel B for the 10GBASE-T PMA. It is reported in units of 0.1 dB to an accuracy of 0.5 dB w…
1.3.111.2.802.3.1.13.1.2.1.1.21ColumnifMauSNROpMarginChnlCread-onlycurrentThe current SNR operating margin measured at the slicer input for channel C for the 10GBASE-T PMA. It is reported in units of 0.1 dB to an accuracy of 0.5 dB w…
1.3.111.2.802.3.1.13.1.2.1.1.22ColumnifMauSNROpMarginChnlDread-onlycurrentThe current SNR operating margin measured at the slicer input for channel D for the 10GBASE-T PMA. It is reported in units of 0.1 dB to an accuracy of 0.5 dB w…
1.3.111.2.802.3.1.13.1.2.1.1.23ColumnifMauEEESupportListread-onlycurrentA read-only list of the possible PHY types for which the underlying system supports Energy-Efficient Ethernet (EEE) as defined in IEEE Std 802.3 Clause 78.
1.3.111.2.802.3.1.13.1.2.1.1.24ColumnifMauEEELDFastRetrainCountread-onlycurrentA count of the number of 10GBASE-T fast retrains initiated by the local device. The indication reflects the state of the PHY event counter (see IEEE Std 802.3,…
1.3.111.2.802.3.1.13.1.2.1.1.25ColumnifMauEEELPFastRetrainCountread-onlycurrentA count of the number of 10GBASE-T fast retrains initiated by the link partner. The indication reflects the state of the PHY event counter (see IEEE Std 802.3,…
1.3.111.2.802.3.1.13.1.2.1.1.26ColumnifMauTimeSyncCapabilityTXread-onlycurrentThis object indicates whether or not transmit Time Sync is supported on this MAU.
1.3.111.2.802.3.1.13.1.2.1.1.27ColumnifMauTimeSyncCapabilityRXread-onlycurrentThis object indicates whether or not receive Time Sync is supported on this MAU.
1.3.111.2.802.3.1.13.1.2.1.1.28ColumnifMauTimeSyncDelayTXmaxread-onlycurrentThe maximum data delay as specified in IEEE Std 802.3 90.7, expressed in units of ns. If an IEEE Std 802.3 Clause 45 MDIO Interface to PMA/PMD, WIS, PCS, PHY X…
1.3.111.2.802.3.1.13.1.2.1.1.29ColumnifMauTimeSyncDelayTXminread-onlycurrentThe minimum data delay as specified in IEEE Std 802.3 90.7, expressed in units of ns. If an IEEE Std 802.3 Clause 45 MDIO Interface to PMA/PMD, WIS, PCS, PHY X…
1.3.111.2.802.3.1.13.1.2.1.1.30ColumnifMauTimeSyncDelayRXmaxread-onlycurrentThe maximum data delay as specified in IEEE Std 802.3 90.7, expressed in units of ns. If an IEEE Std 802.3 Clause 45 MDIO Interface to PMA/PMD, WIS, PCS, PHY X…
1.3.111.2.802.3.1.13.1.2.1.1.31ColumnifMauTimeSyncDelayRXminread-onlycurrentThe minimum data delay as specified in IEEE Std 802.3 90.7, expressed in units of ns. If an IEEE Std 802.3 Clause 45 MDIO Interface to PMA/PMD, WIS, PCS, PHY X…
1.3.111.2.802.3.1.13.1.2.2TableifJackTablenot-accessiblecurrentInformation about the external jacks attached to MAUs attached to an interface.
1.3.111.2.802.3.1.13.1.2.2.1RowifJackEntrynot-accessiblecurrentAn entry in the table, containing information about a particular jack.
1.3.111.2.802.3.1.13.1.2.2.1.1ColumnifJackIndexnot-accessiblecurrentThis variable uniquely identifies the jack described by this entry from among other jacks attached to the same MAU.
1.3.111.2.802.3.1.13.1.2.2.1.2ColumnifJackTyperead-onlycurrentThe jack connector type, as it appears on the outside of the system.
1.3.111.2.802.3.1.13.1.2.3TableifMauPerPCSLaneStatsTablenot-accessiblecurrentTable of Per-PCS lane status information about MAUs attached to an interface.
1.3.111.2.802.3.1.13.1.2.3.1RowifMauPerPCSLaneStatsEntrynot-accessiblecurrentAn entry in the table, containing information about a single PCS lane.
1.3.111.2.802.3.1.13.1.2.3.1.1ColumnifPCSLaneIndexnot-accessiblecurrentThis object provides the identification of the PCS lane for which this ifMauPerPCSLaneStatsEntry is applicable. This object can hold an integer value from 0 to…
1.3.111.2.802.3.1.13.1.2.3.1.2ColumnifMauPPLFECCorrectedBlocksread-onlycurrentGeneralized nonresettable counter. This counter has a maximum increment rate of 1 200 000 counts per second for 1000 Mb/s implementations, 5 000 000 counts per…
1.3.111.2.802.3.1.13.1.2.3.1.3ColumnifMauPPLFECUncorrectableBlocksread-onlycurrentGeneralized nonresettable counter. This counter has a maximum increment rate of 1 200 000 counts per second for 1000 Mb/s implementations, 5 000 000 counts per…
1.3.111.2.802.3.1.13.1.2.3.1.4ColumnifMauBIPErrorCountread-onlycurrentGeneralized nonresettable counter. This counter has a maximum increment rate of 10 000 counts per second for 40 Gb/s implementations and 5 000 counts per secon…
1.3.111.2.802.3.1.13.1.2.3.1.5ColumnifMauPCStoPHYLaneMappingread-onlycurrentFor 40/100GBASE-R PHYs, an array of PCS lane identifiers. The indices of this array (0 to n?1) denote the service interface lane number where n is the number o…
1.3.111.2.802.3.1.13.1.3Nodedot3PlaceholderGroup
1.3.111.2.802.3.1.13.1.3.1Scalardot3Placeholderread-onlycurrentA placeholder object to preserve the assignments that follow in the module. The assignment was given to the object broadMauBasicTable in earlier versions of th…
1.3.111.2.802.3.1.13.1.5Nodedot3IfMauAutoNegGroup
1.3.111.2.802.3.1.13.1.5.1TableifMauAutoNegTablenot-accessiblecurrentConfiguration and status objects for the Auto-Negotiation function of MAUs attached to interfaces. The ifMauAutoNegTable applies to systems in which Auto-Negot…
1.3.111.2.802.3.1.13.1.5.1.1RowifMauAutoNegEntrynot-accessiblecurrentAn entry in the table, containing configuration and status information for the Auto-Negotiation function of a particular MAU.
1.3.111.2.802.3.1.13.1.5.1.1.1ColumnifMauAutoNegAdminStatusread-writecurrentSetting this object to enabled(1) will cause the interface that has the Auto-Negotiation signaling ability to be enabled. If the value of this object is disabl…
1.3.111.2.802.3.1.13.1.5.1.1.2ColumnifMauAutoNegRemoteSignalingread-onlycurrentA value indicating whether the remote end of the link is using Auto-Negotiation signaling. It takes the value detected(1) if and only if, during the previous l…
1.3.111.2.802.3.1.13.1.5.1.1.4ColumnifMauAutoNegConfigread-onlycurrentA value indicating the current status of the Auto-Negotiation process. The enumeration parallelDetectFail(5) maps to a failure in parallel detection as defined…
1.3.111.2.802.3.1.13.1.5.1.1.5ColumnifMauAutoNegRestartread-writecurrentIf the value of this object is set to restart(1) then this will force Auto-Negotiation to begin link renegotiation. If Auto-Negotiation signaling is disabled, …
1.3.111.2.802.3.1.13.1.5.1.1.6ColumnifMauAutoNegCapabilityBitsread-onlycurrentA value that uniquely identifies the set of capabilities of the local Auto-Negotiation entity. Note that interfaces that support this MIB may have capabilities…
1.3.111.2.802.3.1.13.1.5.1.1.7ColumnifMauAutoNegCapAdvertisedBitsread-writecurrentA value that uniquely identifies the set of capabilities advertised by the local Auto-Negotiation entity. Capabilities in this object that are not available in…
1.3.111.2.802.3.1.13.1.5.1.1.8ColumnifMauAutoNegCapReceivedBitsread-onlycurrentA value that uniquely identifies the set of capabilities received from the remote Auto-Negotiation entity. Note that interfaces that support this MIB may be at…
1.3.111.2.802.3.1.13.1.5.1.1.9ColumnifMauAutoNegRemoteFaultAdvertisedread-writecurrentA value that identifies any local fault indications that this MAU has detected and will advertise at the next Auto-Negotiation interaction for 1000 Mb/s MAUs.
1.3.111.2.802.3.1.13.1.5.1.1.10ColumnifMauAutoNegRemoteFaultReceivedread-onlycurrentA value that identifies any fault indications received from the far end of a link by the local Auto-Negotiation entity for 1000 Mb/s MAUs.
1.3.111.2.802.3.1.13.2NodemauModConf
1.3.111.2.802.3.1.13.2.1NodemauModCompls
1.3.111.2.802.3.1.13.2.1.1CompliancemauModRpCompl2read-onlycurrentCompliance for MAUs attached to repeater ports. Note that compliance with this compliance statement requires compliance with the snmpRptrModCompl MODULE-COMPLI…
1.3.111.2.802.3.1.13.2.1.2CompliancemauModIfCompl3read-onlycurrentCompliance for MAUs attached to interfaces. Note that compliance with this compliance statement requires compliance with the ifCompliance3 MODULE-COMPLIANCE st…
1.3.111.2.802.3.1.13.2.2NodemauModObjGrps
1.3.111.2.802.3.1.13.2.2.1GroupmauRpGrpBasiccurrentBasic conformance group for MAUs attached to repeater ports. This group is also the conformance specification for RFC 1515 implementations.
1.3.111.2.802.3.1.13.2.2.2GroupmauRpGrp100MbscurrentConformance group for MAUs attached to repeater ports with 100 Mb/s or greater capability.
1.3.111.2.802.3.1.13.2.2.3GroupmauRpGrpJackcurrentConformance group for MAUs attached to repeater ports with managed jacks.
1.3.111.2.802.3.1.13.2.2.4GroupmauIfGrpBasiccurrentBasic conformance group for MAUs attached to interfaces. This group also provides a conformance specification for RFC 1515 implementations.
1.3.111.2.802.3.1.13.2.2.5GroupmauIfGrpJackcurrentConformance group for MAUs attached to interfaces with managed jacks.
1.3.111.2.802.3.1.13.2.2.6GroupmauIfGrpHighCapacitycurrentConformance group for MAUs attached to interfaces with 100 Mb/s or greater capability.
1.3.111.2.802.3.1.13.2.2.7GroupmauIfGrpAutoNeg2currentConformance group for MAUs attached to interfaces with managed Auto-Negotiation.
1.3.111.2.802.3.1.13.2.2.8GroupmauIfGrpAutoNeg1000MbpscurrentConformance group for 1000 Mb/s MAUs attached to interfaces with managed Auto-Negotiation.
1.3.111.2.802.3.1.13.2.2.9GroupmauIfGrpHCStatscurrentConformance for high capacity statistics for MAUs attached to interfaces.
1.3.111.2.802.3.1.13.2.2.10GroupmauIfGrpFECcurrentConformance for FEC capable MAUs attached to interfaces.
1.3.111.2.802.3.1.13.2.2.11GroupmauIfGrpSNRcurrentConformance for SNR operating margin reporting MAUs attached to interfaces.
1.3.111.2.802.3.1.13.2.2.12GroupmauIfGrpEEEcurrentConformance EEE support and Fast Retrain count reporting MAUs attached to interfaces.
1.3.111.2.802.3.1.13.2.2.13GroupmauIfGrpTimeSynccurrentConformance Time Sync support and delay reporting MAUs attached to interfaces.
1.3.111.2.802.3.1.13.2.2.14GroupmauIfGrpPerPCSLaneStatscurrentConformance Per-PCS lane statistics reporting MAUs attached to interfaces.
1.3.111.2.802.3.1.13.2.3NodemauModNotGrps
1.3.111.2.802.3.1.13.2.3.1GrouprpMauNotificationscurrentNotifications for repeater MAUs.
1.3.111.2.802.3.1.13.2.3.2GroupifMauNotificationscurrentNotifications for interface MAUs.