MPLS-ID-STD-MIB
14 objects
This MIB module contains identifier object definitions for MPLS Traffic Engineering in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted pursuant to, and subject to the license terms contained in, the Simplified BSD License set forth in Section 4.c of the IETF Trust's Legal Provisions Relating to IETF Documents (http://trustee.ietf.org/license-info).
Imported Objects
| MPLS-TC-EXT-STD-MIB | -- RFC 3811 MplsGlobalId MplsCcId MplsIccId MplsNodeId |
| MPLS-TC-STD-MIB | -- RFC 2580 mplsStdMIB |
| SNMPv2-CONF | -- RFC 2578 MODULE-COMPLIANCE OBJECT-GROUP |
| SNMPv2-SMI | MODULE-IDENTITY OBJECT-TYPE |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.2.1.10.166.18 | IdentitymplsIdStdMIB | This MIB module contains identifier object definitions for MPLS Traffic Engineering in transport networks. Copyright (c) 2015 IETF Trust and the persons identi… | ||
| 1.3.6.1.2.1.10.166.18.0 | NodemplsIdNotifications | |||
| 1.3.6.1.2.1.10.166.18.1 | NodemplsIdObjects | |||
| 1.3.6.1.2.1.10.166.18.1.1 | ScalarmplsIdGlobalId | read-write | current | This object allows the operator or service provider to assign a unique operator identifier, also called the MPLS-TP Global_ID. If this value is used in mplsTun… |
| 1.3.6.1.2.1.10.166.18.1.2 | ScalarmplsIdNodeId | read-write | current | This object allows the operator or service provider to assign a unique MPLS-TP Node_ID. The Node_ID is assigned within the scope of the Global_ID/ICC_Operator_… |
| 1.3.6.1.2.1.10.166.18.1.3 | ScalarmplsIdCc | read-write | current | This object allows the operator or service provider to assign a Country Code (CC) to the node. Global uniqueness of ICC is assured by concatenating the ICC wit… |
| 1.3.6.1.2.1.10.166.18.1.4 | ScalarmplsIdIcc | read-write | current | This object allows the operator or service provider to assign a unique MPLS-TP ITU-T Carrier Code (ICC) to the node. Together, the CC and the ICC form the ICC_… |
| 1.3.6.1.2.1.10.166.18.2 | NodemplsIdConformance | |||
| 1.3.6.1.2.1.10.166.18.2.1 | NodemplsIdCompliances | |||
| 1.3.6.1.2.1.10.166.18.2.1.1 | CompliancemplsIdModuleFullCompliance | current | Compliance statement for agents that provide full support of the MPLS-ID-STD-MIB module. | |
| 1.3.6.1.2.1.10.166.18.2.1.2 | CompliancemplsIdModuleReadOnlyCompliance | read-only | current | Compliance statement for agents that only provide read-only support for the MPLS-ID-STD-MIB module. |
| 1.3.6.1.2.1.10.166.18.2.2 | NodemplsIdGroups | |||
| 1.3.6.1.2.1.10.166.18.2.2.1 | GroupmplsIdIpOperatorGroup | current | The objects in this group are optional for an ICC-based node. | |
| 1.3.6.1.2.1.10.166.18.2.2.2 | GroupmplsIdIccOperatorGroup | current | The objects in this group are optional for an IP-based node. |