MIB Viewer

PDN-PPP-BRIDGE-NCP-EXT-MIB

21 objects
The MIB module provides enterprise-specific extensions to the PPP-BRIDGE-MIB for managing the Bridge Control Protocol (BCP) on subnetwork interfaces that use the family of point-to-Point Protocols (PPP). BCP is a member of the Network Control Protocol suite of point-to-point protocols. The following documents should be referenced with respect to this MIB module: [RFC 1474] Kastenholz, F., `The Definitions of Managed Objects for the Bridge Network Control Protocol of the Point-to-Point Protocol', June 1993. [RFC 1661] Simpson, W., `The Point-to-Point Protocol', July 1994. [RFC 3518] Higashiyama, M., Baker, F., and Liao, T., `Point-to-Point Protocol (PPP) Bridging Control Protocol (BCP)', April 2003.
Imported Objects
OIDNameAccessStatusDescription
1.3.6.1.4.1.1795.2.24.2.6.29IdentitypdnPppBridgeExtMIBThe MIB module provides enterprise-specific extensions to the PPP-BRIDGE-MIB for managing the Bridge Control Protocol (BCP) on subnetwork interfaces that use t…
1.3.6.1.4.1.1795.2.24.2.6.29.0NodepdnPppBridgeExtNotifications
1.3.6.1.4.1.1795.2.24.2.6.29.1NodepdnPppBridgeExtObjects
1.3.6.1.4.1.1795.2.24.2.6.29.1.1TablepdnPppBridgeExtTablenot-accessiblecurrentAn entry in the PPP Bridge Table, pppBridgeTable. The PPP Bridge Table contains parameters and statistics for the local PPP entity.
1.3.6.1.4.1.1795.2.24.2.6.29.1.1.1RowpdnPppBridgeExtEntrynot-accessiblecurrentAn entry in the Multilink PPP Configuration Table.
1.3.6.1.4.1.1795.2.24.2.6.29.1.1.1.1ColumnpdnPppBridgeBcpLinkStatusCurrStateread-onlycurrentThe current state of the BCP State Machine.
1.3.6.1.4.1.1795.2.24.2.6.29.1.1.1.2ColumnpdnPppBridgeLocalToRemote802Taggedread-onlycurrentIndicates whether or not the local PPP entity is transmitting IEEE 802 tagged frames. An enabled(1) indicates that frames will be transmitted 802 tagged. A dis…
1.3.6.1.4.1.1795.2.24.2.6.29.1.1.1.3ColumnpdnPppBridgeRemoteToLocal802Taggedread-onlycurrentIndicates whether or not the remote PPP entity is transmitting IEEE 802 tagged frames. An enabled(1) indicates that frames will be transmitted 802 tagged. A di…
1.3.6.1.4.1.1795.2.24.2.6.29.1.2TablepdnPppBridgeMediaConfigExtTablenot-accessiblecurrentAn entry in the PPP Bridge Media Configuration Table, pppBridgeTable. The PPP Bridge Media Configuration Table contains objects relative to MAC media types.
1.3.6.1.4.1.1795.2.24.2.6.29.1.2.1RowpdnPppBridgeMediaConfigExtEntrynot-accessiblecurrentAn entry in the Multilink PPP Media Configuration Table.
1.3.6.1.4.1.1795.2.24.2.6.29.1.2.1.1ColumnpdnPppBridgeMediaIeee802Taggedread-writecurrentConfigures whether or not the local PPP entity will attempt to negotiate the IEEE-802-Tagged Frame option. An enabled(1) will result in the option being suppor…
1.3.6.1.4.1.1795.2.24.2.6.29.2NodepdnPppBridgeExtAFNs
1.3.6.1.4.1.1795.2.24.2.6.29.3NodepdnPppBridgeExtConformance
1.3.6.1.4.1.1795.2.24.2.6.29.3.1NodepdnPppBridgeExtCompliances
1.3.6.1.4.1.1795.2.24.2.6.29.3.1.1CompliancepdnPppBridgeExtCompliancecurrentThe compliance statement for network elements implementing PPP Bridging Control Protocol.
1.3.6.1.4.1.1795.2.24.2.6.29.3.2NodepdnPppBridgeExtGroups
1.3.6.1.4.1.1795.2.24.2.6.29.3.2.1NodepdnPppBridgeExtObjGroups
1.3.6.1.4.1.1795.2.24.2.6.29.3.2.1.1GrouppdnPppBridgeExtStateMachineGroupcurrentDisplays the BCP State Machine's state.
1.3.6.1.4.1.1795.2.24.2.6.29.3.2.1.2GrouppdnPppBridgeExt802TaggedGroupcurrentDisplays whether or not IEEE 802 tagged frames are being transmitted.
1.3.6.1.4.1.1795.2.24.2.6.29.3.2.2NodepdnPppBridgeExtAfnGroups
1.3.6.1.4.1.1795.2.24.2.6.29.3.2.3NodepdnPppBridgeExtNtfyGroups