MIB Viewer

RBRIDGE-MIB

135 objects
The RBridge MIB module for managing switches that support the TRILL protocol.
Imported Objects
BRIDGE-MIB-- RFC4001 BridgeId
IF-MIB-- RFC4188 InterfaceIndex
INET-ADDRESS-MIB-- RFC4363 InetAddress InetAddressType
Q-BRIDGE-MIB-- RFC2580 VlanId PortList
SNMPv2-CONF-- RFC2579 MODULE-COMPLIANCE NOTIFICATION-GROUP OBJECT-GROUP
SNMPv2-SMICounter32 Counter64 mib-2 MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE Unsigned32
SNMPv2-TC-- RFC2578 TEXTUAL-CONVENTION MacAddress RowStatus TruthValue
OIDNameAccessStatusDescription
1.3.6.1.2.1.214IdentityrbridgeMIBThe RBridge MIB module for managing switches that support the TRILL protocol.
1.3.6.1.2.1.214.0NoderbridgeNotifications
1.3.6.1.2.1.214.0.1NotificationrbridgeBaseNewDrbcurrentThe rbridgeBaseNewDrb notification indicates that the sending agent has become the new Designated RBridge; the notification is sent by an RBridge soon after it…
1.3.6.1.2.1.214.0.2NotificationrbridgeBaseTopologyChangecurrentThe rbridgeBaseTopologyChange notification is sent by an RBridge when any of its configured ports transition to/from the VLAN-x designated forwarder. The notif…
1.3.6.1.2.1.214.1NoderbridgeObjects
1.3.6.1.2.1.214.1.1NoderbridgeBase
1.3.6.1.2.1.214.1.1.1ScalarrbridgeBaseTrillVersionread-onlycurrentThe maximum TRILL version number that this RBridge supports.
1.3.6.1.2.1.214.1.1.2ScalarrbridgeBaseNumPortsread-onlycurrentThe number of ports controlled by this RBridge.
1.3.6.1.2.1.214.1.1.3ScalarrbridgeBaseForwardDelayread-writecurrentModified aging time for address entries after an appointed forwarder change. The value of this object MUST be retained across re-initializations of the managem…
1.3.6.1.2.1.214.1.1.4ScalarrbridgeBaseUniMultipathEnableread-writecurrentThe enabled status of unicast TRILL multipathing. It is enabled when true. The value of this object MUST be retained across re-initializations of the managemen…
1.3.6.1.2.1.214.1.1.5ScalarrbridgeBaseMultiMultipathEnableread-writecurrentThe enabled status of multi-destination TRILL multipathing. It is enabled when true. The value of this object MUST be retained across re-initializations of the…
1.3.6.1.2.1.214.1.1.6ScalarrbridgeBaseAcceptEncapNonadjread-writecurrentAccept TRILL-encapsulated frames from a neighbor with which this RBridge does not have an IS-IS adjacency, when the value of this object is 'true'. The value o…
1.3.6.1.2.1.214.1.1.7ScalarrbridgeBaseNicknameNumberread-writecurrentThe number of nicknames this RBridge should acquire. These can be acquired dynamically or configured statically. This value represents the maximum number of en…
1.3.6.1.2.1.214.1.1.8TablerbridgeBaseNicknameTablenot-accessiblecurrentA table that contains information about nicknames configured by an operator or learned dynamically by this RBridge.
1.3.6.1.2.1.214.1.1.8.1RowrbridgeBaseNicknameEntrynot-accessiblecurrentA list of information for each nickname of the RBridge.
1.3.6.1.2.1.214.1.1.8.1.1ColumnrbridgeBaseNicknameNamenot-accessiblecurrentNicknames are 16-bit quantities that act as abbreviations for RBridge's 48-bit IS-IS System ID to achieve a more compact encoding.
1.3.6.1.2.1.214.1.1.8.1.2ColumnrbridgeBaseNicknamePriorityread-createcurrentThis RBridge's priority to hold this nickname. When the nickname is configured, the default value of this object is 192. When the nickname is configured, the m…
1.3.6.1.2.1.214.1.1.8.1.3ColumnrbridgeBaseNicknameDtrPriorityread-createcurrentThe distribution tree root priority for this nickname. The default value of this object is 32768. The value of this object MUST be retained across re-initializ…
1.3.6.1.2.1.214.1.1.8.1.4ColumnrbridgeBaseNicknameTyperead-onlycurrentThis object indicates the status of the entry. The default value is static(1). static(1) - this entry has been configured and will remain after the next reset …
1.3.6.1.2.1.214.1.1.8.1.5ColumnrbridgeBaseNicknameRowStatusread-createcurrentThis object indicates the status of the entry.
1.3.6.1.2.1.214.1.1.9TablerbridgeBasePortTablenot-accessiblecurrentA table that contains generic information about every port that is associated with this RBridge.
1.3.6.1.2.1.214.1.1.9.1RowrbridgeBasePortEntrynot-accessiblecurrentA list of information for each port of the bridge.
1.3.6.1.2.1.214.1.1.9.1.1ColumnrbridgeBasePortnot-accessiblecurrentThe port number of the port for which this entry contains RBridge management information.
1.3.6.1.2.1.214.1.1.9.1.2ColumnrbridgeBasePortIfIndexread-onlycurrentThe value of the instance of the ifIndex object, defined in the IF-MIB, for the interface corresponding to this port. The RBridge port sits on top of this inte…
1.3.6.1.2.1.214.1.1.9.1.3ColumnrbridgeBasePortDisableread-writecurrentDisable port bit. When this bit is set (true), all frames received or to be transmitted are discarded, with the possible exception of some layer 2 control fram…
1.3.6.1.2.1.214.1.1.9.1.4ColumnrbridgeBasePortTrunkPortread-writecurrentEnd-station service disable (trunk port) bit. When this bit is set (true), all native frames received on the port and all native frames that would have been se…
1.3.6.1.2.1.214.1.1.9.1.5ColumnrbridgeBasePortAccessPortread-writecurrentTRILL traffic disable (access port) bit. If this bit is set, the goal is to avoid sending any TRILL frames, except TRILL-Hello frames, on the port, since it is…
1.3.6.1.2.1.214.1.1.9.1.6ColumnrbridgeBasePortP2pHellosread-writecurrentUse point-to-point (P2P) Hellos bit. If this bit is set, Hellos sent on this port are IS-IS P2P Hellos, not the default TRILL-Hellos. In addition, the IS-IS P2…
1.3.6.1.2.1.214.1.1.9.1.7ColumnrbridgeBasePortStateread-onlycurrentThe port's current state. If the entire port is inhibited, its state is portInhibited(2). If specific VLANs are inhibited, the state is vlanInhibited(3), and r…
1.3.6.1.2.1.214.1.1.9.1.8ColumnrbridgeBasePortInhibitionTimeread-writecurrentTime in seconds that this RBridge will inhibit forwarding on this port after it observes a spanning tree root bridge change on a link or receives conflicting V…
1.3.6.1.2.1.214.1.1.9.1.9ColumnrbridgeBasePortDisableLearningread-writecurrentDisable learning of MAC addresses seen on this port. To disable learning, the value of this object must be set to 'true'. The default is 'false'. The value of …
1.3.6.1.2.1.214.1.1.9.1.10ColumnrbridgeBasePortDesiredDesigVlanread-writecurrentThe VLAN that a Designated RBridge (DRB) will specify in its TRILL-Hellos as the VLAN to be used by all RBridges on the link for TRILL frames. This VLAN must b…
1.3.6.1.2.1.214.1.1.9.1.11ColumnrbridgeBasePortDesigVlanread-onlycurrentThe VLAN being used on this link for TRILL frames.
1.3.6.1.2.1.214.1.1.9.1.12ColumnrbridgeBasePortStpRootread-onlycurrentThe bridge identifier of the root of the spanning tree, as learned from a Bridge PDU (BPDU) received on this port. For the Multiple Spanning Tree Protocol (MST…
1.3.6.1.2.1.214.1.1.9.1.13ColumnrbridgeBasePortStpRootChangesread-onlycurrentThe number of times a change in the root bridge is seen from spanning tree BPDUs received on this port, indicating a change in bridged LAN topology. Each such …
1.3.6.1.2.1.214.1.1.9.1.14ColumnrbridgeBasePortStpWiringClosetread-writecurrentThe Bridge ID to be used as the spanning tree root in BPDUs sent for the Wiring Closet topology solution described in [RFC6325]. Note that the same value of th…
1.3.6.1.2.1.214.1.2NoderbridgeFdb
1.3.6.1.2.1.214.1.2.1ScalarrbridgeConfidenceNativeread-writecurrentThe confidence level associated with MAC addresses learned from native frames. This is applicable to all RBridge ports. The value of this object MUST be retain…
1.3.6.1.2.1.214.1.2.2ScalarrbridgeConfidenceDecapread-writecurrentThe confidence level associated with inner MAC addresses learned after decapsulation of a TRILL data frame. This is applicable to all RBridge ports. The value …
1.3.6.1.2.1.214.1.2.3ScalarrbridgeConfidenceStaticread-writecurrentThe confidence level associated with MAC addresses that are statically configured. The default value is 255. The value of this object MUST be retained across r…
1.3.6.1.2.1.214.1.2.4TablerbridgeUniFdbTablenot-accessiblecurrentA table that contains information about unicast entries for which the device has forwarding and/or filtering information. This information is used by the trans…
1.3.6.1.2.1.214.1.2.4.1RowrbridgeUniFdbEntrynot-accessiblecurrentInformation about a specific unicast MAC address for which the RBridge has some forwarding and/or filtering information.
1.3.6.1.2.1.214.1.2.4.1.1ColumnrbridgeFdbIdnot-accessiblecurrentThe identity of this Filtering Database.
1.3.6.1.2.1.214.1.2.4.1.2ColumnrbridgeUniFdbAddrnot-accessiblecurrentA unicast MAC address for which the device has forwarding information.
1.3.6.1.2.1.214.1.2.4.1.3ColumnrbridgeUniFdbPortread-onlycurrentEither the value '0', or the RBridge port number of the port on which a frame having a source address equal to the value of the corresponding instance of rbrid…
1.3.6.1.2.1.214.1.2.4.1.4ColumnrbridgeUniFdbNicknameread-onlycurrentThe RBridge nickname that is placed in the egress nickname field of a TRILL frame sent to this rbridgeFdbAddress in this rbridgeFdbId.
1.3.6.1.2.1.214.1.2.4.1.5ColumnrbridgeUniFdbConfidenceread-onlycurrentThe confidence level associated with this entry.
1.3.6.1.2.1.214.1.2.4.1.6ColumnrbridgeUniFdbStatusread-onlycurrentThe status of this entry. The meanings of the values are: other(1) - none of the following. invalid(2) - this entry is no longer valid (e.g., it was learned bu…
1.3.6.1.2.1.214.1.2.5TablerbridgeUniFibTablenot-accessiblecurrentA table that contains information about nicknames known by the RBridge. If Equal-Cost Multipath (ECMP) is implemented, there are as many entries for a nickname…
1.3.6.1.2.1.214.1.2.5.1RowrbridgeUniFibEntrynot-accessiblecurrentA list of information about nicknames known by the RBridge. If ECMP is implemented, there are as many entries as there are ECMP paths available for a given nic…
1.3.6.1.2.1.214.1.2.5.1.1ColumnrbridgeUniFibNicknamenot-accessiblecurrentAn RBridge nickname for which this RBridge has forwarding information.
1.3.6.1.2.1.214.1.2.5.1.2ColumnrbridgeUniFibPortnot-accessiblecurrentThe RBridge port number of the port attached to the next-hop RBridge for the path towards the RBridge whose nickname is specified in this entry.
1.3.6.1.2.1.214.1.2.5.1.3ColumnrbridgeUniFibNextHopnot-accessiblecurrentThe nickname of the next-hop RBridge for the path towards the RBridge whose nickname is specified in this entry.
1.3.6.1.2.1.214.1.2.5.1.4ColumnrbridgeUniFibHopCountread-onlycurrentThe hop count from this ingress RBridge to the egress RBridge whose nickname is specified in rbridgeUniFibNickname.
1.3.6.1.2.1.214.1.2.6TablerbridgeMultiFibTablenot-accessiblecurrentA table that contains information about egress nicknames used for multi-destination frame forwarding by this RBridge.
1.3.6.1.2.1.214.1.2.6.1RowrbridgeMultiFibEntrynot-accessiblecurrentA list of information about egress nicknames used for multi-destination frame forwarding by this RBridge.
1.3.6.1.2.1.214.1.2.6.1.1ColumnrbridgeMultiFibNicknamenot-accessiblecurrentThe nickname of the multicast distribution tree.
1.3.6.1.2.1.214.1.2.6.1.2ColumnrbridgeMultiFibPortsread-onlycurrentThe list of ports to which a frame destined to this multicast distribution tree is flooded. This may be pruned further based on other forwarding information.
1.3.6.1.2.1.214.1.3NoderbridgeVlan
1.3.6.1.2.1.214.1.3.1TablerbridgeVlanTablenot-accessiblecurrentA table that contains information about VLANs on the RBridge.
1.3.6.1.2.1.214.1.3.1.1RowrbridgeVlanEntrynot-accessiblecurrentA list of information about VLANs on the RBridge.
1.3.6.1.2.1.214.1.3.1.1.1ColumnrbridgeVlanIndexnot-accessiblecurrentThe VLAN-ID referring to this VLAN.
1.3.6.1.2.1.214.1.3.1.1.2ColumnrbridgeVlanForwarderLostsread-onlycurrentThe number of times this RBridge has lost appointed forwarder status for this VLAN on any of its ports. Discontinuities in the value of this counter can occur …
1.3.6.1.2.1.214.1.3.1.1.3ColumnrbridgeVlanDisableLearningread-writecurrentDisable learning of MAC addresses seen in this VLAN. One application of this may be to restrict learning to ESADI. To disable learning, the value of this objec…
1.3.6.1.2.1.214.1.3.1.1.4ColumnrbridgeVlanSnoopingread-onlycurrentIP Multicast Snooping on this VLAN. For RBridges performing both IPv4 and IPv6 IP Multicast Snooping, the value returned is ipv4v6(4).
1.3.6.1.2.1.214.1.3.2TablerbridgeVlanPortTablenot-accessiblecurrentA table that contains information about VLANs on an RBridge port.
1.3.6.1.2.1.214.1.3.2.1RowrbridgeVlanPortEntrynot-accessiblecurrentA list of information about VLANs on the RBridge port.
1.3.6.1.2.1.214.1.3.2.1.1ColumnrbridgeVlanPortInhibitedread-onlycurrentThis VLAN has been inhibited by the RBridge due to conflicting forwarder information received from another RBridge, when the value of this object is 'true'.
1.3.6.1.2.1.214.1.3.2.1.2ColumnrbridgeVlanPortForwarderread-onlycurrentThis RBridge is an appointed forwarder for this VLAN on this port, when the value of this object is 'true'.
1.3.6.1.2.1.214.1.3.2.1.3ColumnrbridgeVlanPortAnnouncingread-writecurrentTRILL-Hellos tagged with this VLAN can be sent by this RBridge on this port, when the value of this object is 'true'. The value of this object MUST be retained…
1.3.6.1.2.1.214.1.3.2.1.4ColumnrbridgeVlanPortDetectedVlanMappingread-onlycurrentVLAN mapping has been detected on the link attached to this port, when the value of this object is 'true'.
1.3.6.1.2.1.214.1.4NoderbridgeEsadi
1.3.6.1.2.1.214.1.4.1TablerbridgeEsadiTablenot-accessiblecurrentA table that contains information about ESADI instances on VLANs, if available.
1.3.6.1.2.1.214.1.4.1.1RowrbridgeEsadiEntrynot-accessiblecurrentInformation about an ESADI instance on a VLAN.
1.3.6.1.2.1.214.1.4.1.1.1ColumnrbridgeEsadiEnableread-createcurrentIf the RBridge is participating in an ESADI instance for this VLAN, the value of this object is 'true'. To disable participation, set it to 'false'. The value …
1.3.6.1.2.1.214.1.4.1.1.2ColumnrbridgeEsadiConfidenceread-createcurrentConfidence level of address entries sent by this ESADI instance. The default is 16. The value of this object MUST be retained across re-initializations of the …
1.3.6.1.2.1.214.1.4.1.1.3ColumnrbridgeEsadiDrbPriorityread-createcurrentThe priority of this RBridge for being selected as the DRB for this ESADI instance. The value of this object MUST be retained across re-initializations of the …
1.3.6.1.2.1.214.1.4.1.1.4ColumnrbridgeEsadiDrbread-onlycurrentThe DRB on this ESADI instance's virtual link.
1.3.6.1.2.1.214.1.4.1.1.5ColumnrbridgeEsadiDrbHoldingTimeread-createcurrentThe holding time for this ESADI instance. The value of this object MUST be retained across re-initializations of the management system.
1.3.6.1.2.1.214.1.4.1.1.6ColumnrbridgeEsadiRowStatusread-createcurrentThis object indicates the status of the entry.
1.3.6.1.2.1.214.1.5NoderbridgeCounter
1.3.6.1.2.1.214.1.5.1TablerbridgePortCounterTablenot-accessiblecurrentA table that contains per-port counters for this RBridge.
1.3.6.1.2.1.214.1.5.1.1RowrbridgePortCounterEntrynot-accessiblecurrentCounters for a port on this RBridge.
1.3.6.1.2.1.214.1.5.1.1.1ColumnrbridgePortRpfCheckFailsread-onlycurrentThe number of times a multi-destination frame was dropped on this port because the Reverse Path Forwarding (RPF) check failed. Discontinuities in the value of …
1.3.6.1.2.1.214.1.5.1.1.2ColumnrbridgePortHopCountExceedsread-onlycurrentThe number of times a frame was dropped on this port because its hop count was zero. Discontinuities in the value of this counter can occur at re-initializatio…
1.3.6.1.2.1.214.1.5.1.1.3ColumnrbridgePortOptionDropsread-onlycurrentThe number of times a frame was dropped on this port because it contained unsupported options. Discontinuities in the value of this counter can occur at re-ini…
1.3.6.1.2.1.214.1.5.1.1.4ColumnrbridgePortTrillInFramesread-onlycurrentThe number of TRILL-encapsulated frames that have been received by this port from its attached link, including management frames. Discontinuities in the value …
1.3.6.1.2.1.214.1.5.1.1.5ColumnrbridgePortTrillOutFramesread-onlycurrentThe number of TRILL-encapsulated frames that have been transmitted by this port to its attached link, including management frames. Discontinuities in the value…
1.3.6.1.2.1.214.1.6NoderbridgeSnooping
1.3.6.1.2.1.214.1.6.1TablerbridgeSnoopingPortTablenot-accessiblecurrentFor RBridges implementing IP Multicast Snooping, information about ports on which the presence of IPv4 or IPv6 multicast routers has been detected.
1.3.6.1.2.1.214.1.6.1.1RowrbridgeSnoopingPortEntrynot-accessiblecurrentInformation about ports on which the presence of IPv4 or IPv6 multicast routers has been detected for a VLAN.
1.3.6.1.2.1.214.1.6.1.1.1ColumnrbridgeSnoopingPortAddrTyperead-onlycurrentThe IP address type of an IP multicast router detected on this port and VLAN. If only IPv4 router(s) are detected, the value returned is 'ipv4'. If only IPv6 r…
1.3.6.1.2.1.214.1.6.2TablerbridgeSnoopingAddrTablenot-accessiblecurrentFor RBridges implementing IP Multicast Snooping, information about IP multicast addresses being snooped.
1.3.6.1.2.1.214.1.6.2.1RowrbridgeSnoopingAddrEntrynot-accessiblecurrentInformation about IP multicast addresses being snooped.
1.3.6.1.2.1.214.1.6.2.1.1ColumnrbridgeSnoopingAddrTypenot-accessiblecurrentThe IP multicast address type for which a listener has been detected by this RBridge. This MIB requires support for only IPv4 and IPv6 address types.
1.3.6.1.2.1.214.1.6.2.1.2ColumnrbridgeSnoopingAddrnot-accessiblecurrentThe IP multicast address for which a listener has been detected by this RBridge. The address type of this object is specified in rbridgeSnoopingAddrType. This …
1.3.6.1.2.1.214.1.6.2.1.3ColumnrbridgeSnoopingAddrPortsread-onlycurrentThe set of ports on which a listener has been detected for this IP multicast address.
1.3.6.1.2.1.214.1.7NoderbridgeDtree
1.3.6.1.2.1.214.1.7.1ScalarrbridgeDtreePriorityread-writecurrentThe distribution tree root priority for this RBridge. The default value of this object is 32768. The value of this object MUST be retained across re-initializa…
1.3.6.1.2.1.214.1.7.2ScalarrbridgeDtreeActiveTreesread-onlycurrentThe total number of trees being computed by all RBridges in the campus.
1.3.6.1.2.1.214.1.7.3ScalarrbridgeDtreeMaxTreesread-onlycurrentThe maximum number of trees this RBridge can compute.
1.3.6.1.2.1.214.1.7.4ScalarrbridgeDtreeDesiredUseTreesread-onlycurrentThe maximum number of trees this RBridge would like to use for transmission of ingress multi-destination frames.
1.3.6.1.2.1.214.1.7.5TablerbridgeDtreeTablenot-accessiblecurrentInformation about distribution trees being computed by this RBridge.
1.3.6.1.2.1.214.1.7.5.1RowrbridgeDtreeEntrynot-accessiblecurrentList of information about distribution trees being computed by this RBridge.
1.3.6.1.2.1.214.1.7.5.1.1ColumnrbridgeDtreeNumbernot-accessiblecurrentThe tree number of a distribution tree being computed by this RBridge.
1.3.6.1.2.1.214.1.7.5.1.2ColumnrbridgeDtreeNicknameread-onlycurrentThe nickname of the distribution tree.
1.3.6.1.2.1.214.1.7.5.1.3ColumnrbridgeDtreeIngressread-onlycurrentIndicates whether this RBridge might choose this distribution tree to ingress a multi-destination frame.
1.3.6.1.2.1.214.1.8NoderbridgeTrill
1.3.6.1.2.1.214.1.8.1ScalarrbridgeTrillMinMtuDesiredread-writecurrentThe desired minimum acceptable inter-RBridge link MTU for the campus, that is, originatingLSPBufferSize. The value of this object MUST be retained across re-in…
1.3.6.1.2.1.214.1.8.2ScalarrbridgeTrillSzread-onlycurrentThe minimum acceptable inter-RBridge link size for the campus for the proper operation of TRILL IS-IS.
1.3.6.1.2.1.214.1.8.3ScalarrbridgeTrillMaxMtuProbesread-writecurrentThe number of failed MTU-probes before the RBridge concludes that a particular MTU is not supported by a neighbor. The value of this object MUST be retained ac…
1.3.6.1.2.1.214.1.8.4TablerbridgeTrillNbrTablenot-accessiblecurrentInformation about this RBridge's TRILL neighbors.
1.3.6.1.2.1.214.1.8.4.1RowrbridgeTrillNbrEntrynot-accessiblecurrentList of information about this RBridge's TRILL neighbors.
1.3.6.1.2.1.214.1.8.4.1.1ColumnrbridgeTrillNbrMacAddrnot-accessiblecurrentThe MAC address of a neighbor of this RBridge.
1.3.6.1.2.1.214.1.8.4.1.2ColumnrbridgeTrillNbrMturead-onlycurrentMTU size for this neighbor for IS-IS communication purposes.
1.3.6.1.2.1.214.1.8.4.1.3ColumnrbridgeTrillNbrFailedMtuTestread-onlycurrentIf true, indicates that the neighbor's tested MTU is less than the minimum acceptable inter-bridge link MTU for the campus (1470).
1.3.6.1.2.1.214.2NoderbridgeConformance
1.3.6.1.2.1.214.2.1NoderbridgeCompliances
1.3.6.1.2.1.214.2.1.1CompliancerbridgeCompliancecurrentThe compliance statement for support of RBridge services.
1.3.6.1.2.1.214.2.1.2CompliancerbridgeReadOnlyComplianceread-onlycurrentWhen this MIB is implemented in read-only mode, then the implementation can claim read-only compliance. In that case, RBridge objects can be monitored but cann…
1.3.6.1.2.1.214.2.2NoderbridgeGroup
1.3.6.1.2.1.214.2.2.1GrouprbridgeBaseGroupcurrentA collection of objects providing basic control and status information for the RBridge.
1.3.6.1.2.1.214.2.2.2GrouprbridgeBaseNicknameGroupcurrentA collection of objects providing basic control and status information for RBridge nicknames.
1.3.6.1.2.1.214.2.2.3GrouprbridgeBasePortGroupcurrentA collection of objects providing basic control and status information for RBridge ports.
1.3.6.1.2.1.214.2.2.4GrouprbridgeFdbGroupcurrentA collection of objects providing information about the Unicast Address Database.
1.3.6.1.2.1.214.2.2.5GrouprbridgeFibGroupcurrentA collection of objects providing information about the Unicast and Multicast FIBs.
1.3.6.1.2.1.214.2.2.6GrouprbridgeVlanGroupcurrentA collection of objects providing information about VLANs on the RBridge.
1.3.6.1.2.1.214.2.2.7GrouprbridgePortCounterGroupcurrentA collection of objects providing per-port counters for the RBridge.
1.3.6.1.2.1.214.2.2.8GrouprbridgeEsadiGroupcurrentA collection of objects providing information about ESADI instances on the RBridge.
1.3.6.1.2.1.214.2.2.9GrouprbridgeSnoopingGroupcurrentA collection of objects providing information about IP Multicast Snooping. This MIB requires support for only global IPv4 and IPv6 address types in rbridgeSnoo…
1.3.6.1.2.1.214.2.2.10GrouprbridgeDtreeGroupcurrentA collection of objects providing information about distribution trees.
1.3.6.1.2.1.214.2.2.11GrouprbridgeTrillGroupcurrentA collection of objects providing information about TRILL neighbors.
1.3.6.1.2.1.214.2.2.12GrouprbridgeNotificationGroupcurrentA collection of objects describing notifications (traps).
Type Definitions
NameSyntaxStatusDescription
RbridgeAddressOCTET STRING (SIZE (6))currentThe Media Access Control (MAC) address used by an RBridge port. This may match the RBridge IS-IS SystemID.
RbridgeNicknameUnsigned32 (0..65471)currentThe 16-bit identifier used in TRILL as an abbreviation for the RBridge's 48-bit IS-IS System ID. The value 0 means a nickname is not specified, the values 0xFFC0 through 0xFFFE are reserved for future allocation, and th…