RFC1354-MIB
19 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | Gauge IpAddress |
| RFC1213-MIB | ip mib-2 |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.2.1.4.24 | NodeipForward | |||
| 1.3.6.1.2.1.4.24.1 | ScalaripForwardNumber | read-only | mandatory | The number of current ipForwardTable entries that are not invalid. |
| 1.3.6.1.2.1.4.24.2 | TableipForwardTable | not-accessible | mandatory | This entity's IP Routing table. |
| 1.3.6.1.2.1.4.24.2.1 | RowipForwardEntry | not-accessible | mandatory | A particular route to a particular destina- tion, under a particular policy. |
| 1.3.6.1.2.1.4.24.2.1.1 | ColumnipForwardDest | read-only | mandatory | The destination IP address of this route. An entry with a value of 0.0.0.0 is considered a default route. This object may not take a Multicast (Class D) addres… |
| 1.3.6.1.2.1.4.24.2.1.2 | ColumnipForwardMask | read-write | mandatory | Indicate the mask to be logical-ANDed with the destination address before being compared to the value in the ipForwardDest field. For those systems that do not… |
| 1.3.6.1.2.1.4.24.2.1.3 | ColumnipForwardPolicy | read-only | mandatory | The general set of conditions that would cause the selection of one multipath route (set of next hops for a given destination) is referred to as 'policy'. Unle… |
| 1.3.6.1.2.1.4.24.2.1.4 | ColumnipForwardNextHop | read-only | mandatory | On remote routes, the address of the next sys- tem en route; Otherwise, 0.0.0.0. |
| 1.3.6.1.2.1.4.24.2.1.5 | ColumnipForwardIfIndex | read-write | mandatory | The ifIndex value which identifies the local interface through which the next hop of this route should be reached. |
| 1.3.6.1.2.1.4.24.2.1.6 | ColumnipForwardType | read-write | mandatory | The type of route. Note that local(3) refers to a route for which the next hop is the final destination; remote(4) refers to a route for which the next hop is … |
| 1.3.6.1.2.1.4.24.2.1.7 | ColumnipForwardProto | read-only | mandatory | The routing mechanism via which this route was learned. Inclusion of values for gateway rout- ing protocols is not intended to imply that hosts should support … |
| 1.3.6.1.2.1.4.24.2.1.8 | ColumnipForwardAge | read-only | mandatory | The number of seconds since this route was last updated or otherwise determined to be correct. Note that no semantics of `too old' can be implied except throug… |
| 1.3.6.1.2.1.4.24.2.1.9 | ColumnipForwardInfo | read-write | mandatory | A reference to MIB definitions specific to the particular routing protocol which is responsi- ble for this route, as determined by the value specified in the r… |
| 1.3.6.1.2.1.4.24.2.1.10 | ColumnipForwardNextHopAS | read-write | mandatory | The Autonomous System Number of the Next Hop. When this is unknown or not relevant to the protocol indicated by ipForwardProto, zero. |
| 1.3.6.1.2.1.4.24.2.1.11 | ColumnipForwardMetric1 | read-write | mandatory | The primary routing metric for this route. The semantics of this metric are determined by the routing-protocol specified in the route's ipForwardProto value. I… |
| 1.3.6.1.2.1.4.24.2.1.12 | ColumnipForwardMetric2 | read-write | mandatory | An alternate routing metric for this route. The semantics of this metric are determined by the routing-protocol specified in the route's ipForwardProto value. … |
| 1.3.6.1.2.1.4.24.2.1.13 | ColumnipForwardMetric3 | read-write | mandatory | An alternate routing metric for this route. The semantics of this metric are determined by the routing-protocol specified in the route's ipForwardProto value. … |
| 1.3.6.1.2.1.4.24.2.1.14 | ColumnipForwardMetric4 | read-write | mandatory | An alternate routing metric for this route. The semantics of this metric are determined by the routing-protocol specified in the route's ipForwardProto value. … |
| 1.3.6.1.2.1.4.24.2.1.15 | ColumnipForwardMetric5 | read-write | mandatory | An alternate routing metric for this route. The semantics of this metric are determined by the routing-protocol specified in the route's ipForwardProto value. … |