ZXR10-T128-MIB
16 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | -- OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | -- Counter Counter Gauge IpAddress mgmt NetworkAddress TimeTicks |
| RFC1213-MIB | -- IpAddress mib-2 |
| SNMPv2-SMI | Counter32 Counter64 enterprises Gauge32 Integer32 MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE |
| ZXR10-MIB | AvailStatus BoardType BoolStatus DisplayString MasterStatus NpcType OperStatus PidUsedStatus PortType PortWorkingType ShelfAttrib UnitRunStatus zxr10 zxr10PosInRack zxr10rack zxr10RackNo |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.3902.3.2.2 | Tablezxr10shelfTable | not-accessible | current | the description of zxr10 shelf infomation it is a list of shelf entries. |
| 1.3.6.1.4.1.3902.3.2.2.1 | Rowzxr10shelfEntry | not-accessible | current | A shelf entry containing objects that descript the shelf infomation,such as: zxr10ShelfRackNo,zxr10ShelfNo , zxr10ShelfAttrib,zxr10ShelfAvailStatus. |
| 1.3.6.1.4.1.3902.3.2.2.1.1 | Columnzxr10ShelfNo | read-only | current | the no. of the special shelf. |
| 1.3.6.1.4.1.3902.3.2.2.1.2 | Columnzxr10ShelfAttrib | read-only | current | the attribute. of the special rack. eg ,the current shelf is a working shelf, we use 1,else if the shelf is a fan shelf we use 2 ,etc. |
| 1.3.6.1.4.1.3902.3.2.2.1.3 | Columnzxr10ShelfAvailStatus | read-only | current | the status. of the special shelf. eg ,the current shelf is in use, we use 1,else if the shelfis unuse, we use 0 . |
| 1.3.6.1.4.1.3902.3.2.4 | Tablezxr10portTable | not-accessible | current | the description of port infomation in the zxr10 card . it is a list of port entries. |
| 1.3.6.1.4.1.3902.3.2.4.1 | Rowzxr10portEntry | not-accessible | current | A port entry containing objects that descript the port infomation,such as: zxr10PortNo zxr10PortType zxr10PortWorkingType zxr10PortMTU zxr10PortSpeed zxr10Port… |
| 1.3.6.1.4.1.3902.3.2.4.1.1 | Columnzxr10PortIfIndex | read-only | current | the IfIndex of the port on the card. |
| 1.3.6.1.4.1.3902.3.2.4.1.2 | Columnzxr10PortNo | read-only | current | the no. of the port on the card, which contains several ports . |
| 1.3.6.1.4.1.3902.3.2.4.1.3 | Columnzxr10PortType | read-only | current | the type of the port.such as: fei : Fast Ethernet Interface gei : Gigabit Ethernet Interface card oc3 : Optic Cable 3 interface card oc12 : Optic Cable 12 inte… |
| 1.3.6.1.4.1.3902.3.2.4.1.4 | Columnzxr10PortWorkingType | read-only | current | auto-config(0) indicate the port working type is auto-config, full-duplex(1) indicate the port working type is full duplex, half-duplex(2) indicate the port wo… |
| 1.3.6.1.4.1.3902.3.2.4.1.5 | Columnzxr10PortMTU | read-only | current | the mtu of this port . |
| 1.3.6.1.4.1.3902.3.2.4.1.6 | Columnzxr10PortSpeed | read-only | current | the transmit speed of this port, unit is Mbps. |
| 1.3.6.1.4.1.3902.3.2.4.1.7 | Columnzxr10PortAvailStatus | read-only | current | the status. of the special port. eg ,the current port is running, we use 1,else if the card is down, we use 0 . 1 indicate physical level initialize ok 0 indic… |
| 1.3.6.1.4.1.3902.3.2.4.1.8 | Columnzxr10PortOperStatus | read-only | current | the operstatus. of the special card. eg ,the current card can work, we use 1, else if the card can't,we use 0 . for upc board: 1 indicate mpu and rpu both run … |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| AlarmType | INTEGER { hardware-environment(1), hardware-board(2), hardware-port(3), softprotocol-ros(65), softprotocol-database(66), softprotocol-oam(67), softprotocol-security(68), softprotocol-ospf(69), softprotocol-rip(70), softprotocol-bgp(71), softprotocol-drp(72), softprotocol-tcp-udp(73), softprotocol-ip(74), softprotocol-igmp(75), softprotocol-telnet(76), softprotocol-udp(77), softprotocol-arp(78), softprotocol-isis(79), softprotocol-icmp(80), softprotocol-snmp(81), softprotocol-rmon(82), statistics-microcode(129), statistics-ip(130), statistics-tcp(131), statistics-udp(132), statistics-icmp(133), statistics-bgp(134) } |