MIB Viewer

tpmMIB

MODULE-IDENTITY
1.3.6.1.2.1.16.30
Source
TPM-MIB
Sub-identifiers
3
This module defines extensions to the RMON2-MIB module for the collection of Performance Metrics related to application traffic in a network. In particular, it describes managed objects used for monitoring selectable performance metrics and statistics derived from the monitoring of network packets and sub-application level transactions. In order to maintain the RMON 'look-and-feel', some of the text from the RMON2 [RFC2021] and HC-RMON [RFC3273] MIBs by Steve Waldbusser have been used in this MIB module. Copyright (C) The Internet Society (2005). This version of this MIB module is part of RFC 4150; see the RFC itself for full legal notices.