MIB Viewer

tpmMetricDefTable

OBJECT-TYPE
1.3.6.1.2.1.16.30.1.6
Access
not-accessible
Status
current
Source
TPM-MIB
Sub-identifiers
1
The tpmMetricDefTable describes the metrics available to the TPM-MIB. The tpmMetricDefTable can define metrics by referencing existing IETF, ITU, and other standards organizations' documents, including enterprise-specific documents. Examples of appropriate references include the ITU-T Recommendation Y.1540 [Y.1540] on IP packet transfer performance metrics and the IETF documents from the IPPM WG; e.g., RFC2681 on the round trip delay metric [RFC2681] or RFC3393 on the delay variation metric [RFC3393]. Other examples include RFC2679 [RFC2679], RFC2680 [RFC2680], and RFC3432 [RFC3432]. Although no specific metric is mandatory, implementations should, at a minimum, support a round-trip delay and a round-trip loss metric. This table contains one row per metric supported by this agent, and it should be populated during system initialization.
SEQUENCE OF TpmMetricDefEntry