MPLS-LSR-EXT-STD-MIB
14 objects
This MIB module contains generic object definitions for MPLS LSRs in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted pursuant to, and subject to the license terms contained in, the Simplified BSD License set forth in Section 4.c of the IETF Trust's Legal Provisions Relating to IETF Documents (http://trustee.ietf.org/license-info).
Imported Objects
| MPLS-LSR-STD-MIB | -- RFC 2579 mplsXCIndex mplsInSegmentGroup mplsInterfaceGroup mplsLsrNotificationGroup mplsOutSegmentGroup mplsXCGroup mplsXCInSegmentIndex mplsXCOutSegmentIndex |
| MPLS-TC-STD-MIB | -- RFC 2580 mplsStdMIB |
| SNMPv2-CONF | -- RFC 2578 MODULE-COMPLIANCE OBJECT-GROUP |
| SNMPv2-SMI | MODULE-IDENTITY OBJECT-TYPE |
| SNMPv2-TC | -- RFC 3811 RowPointer |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.2.1.10.166.19 | IdentitymplsLsrExtStdMIB | This MIB module contains generic object definitions for MPLS LSRs in transport networks. Copyright (c) 2015 IETF Trust and the persons identified as authors of… | ||
| 1.3.6.1.2.1.10.166.19.0 | NodemplsLsrExtNotifications | |||
| 1.3.6.1.2.1.10.166.19.1 | NodemplsLsrExtObjects | |||
| 1.3.6.1.2.1.10.166.19.1.1 | TablemplsXCExtTable | not-accessible | current | This table sparse augments the mplsXCTable of MPLS-LSR-STD-MIB (RFC 3813) to provide MPLS-TP-specific information about associated tunnel information |
| 1.3.6.1.2.1.10.166.19.1.1.1 | RowmplsXCExtEntry | not-accessible | current | An entry in this table sparsely extends the cross-connect information represented by an entry in the mplsXCTable in MPLS-LSR-STD-MIB (RFC 3813) through a spars… |
| 1.3.6.1.2.1.10.166.19.1.1.1.1 | ColumnmplsXCExtTunnelPointer | read-only | current | This read-only object indicates the back pointer to the tunnel entry segment. The only valid value for Tunnel Pointer is mplsTunnelTable entry. |
| 1.3.6.1.2.1.10.166.19.1.1.1.2 | ColumnmplsXCExtOppositeDirXCPtr | read-create | current | This object indicates the pointer to the opposite- direction XC entry. This object cannot be modified if mplsXCRowStatus for the corresponding entry in the mpl… |
| 1.3.6.1.2.1.10.166.19.2 | NodemplsLsrExtConformance | |||
| 1.3.6.1.2.1.10.166.19.2.1 | NodemplsLsrExtCompliances | |||
| 1.3.6.1.2.1.10.166.19.2.1.1 | CompliancemplsLsrExtModuleFullCompliance | current | Compliance statement for agents that provide full support for MPLS-LSR-EXT-STD-MIB. The mandatory group has to be implemented by all LSRs that originate, termi… | |
| 1.3.6.1.2.1.10.166.19.2.1.2 | CompliancemplsLsrExtModuleReadOnlyCompliance | read-only | current | Compliance requirement for implementations that only provide read-only support for MPLS-LSR-EXT-STD-MIB. Such devices can then be monitored but cannot be confi… |
| 1.3.6.1.2.1.10.166.19.2.2 | NodemplsLsrExtGroups | |||
| 1.3.6.1.2.1.10.166.19.2.2.1 | GroupmplsXCExtGroup | current | This object should be supported in order to access the tunnel entry from the XC entry. | |
| 1.3.6.1.2.1.10.166.19.2.2.2 | GroupmplsXCExtReadOnlyObjectsGroup | current | This Object is needed to associate the opposite-direction (forward/reverse) XC entry. |