MIB Viewer

SIP-COMMON-MIB

119 objects
Session Initiation Protocol (SIP) Common MIB module. This module defines objects that may be common to all SIP entities. SIP is an application-layer signaling protocol for creating, modifying and terminating multimedia sessions with one or more participants. These sessions include Internet multimedia conferences and Internet telephone calls. SIP is defined in RFC 3261 (June 2002). This MIB is defined for managing objects that are common to SIP User Agents (UAs), Proxy, Redirect, and Registrar servers. Objects specific to each of these entities MAY be managed using entity specific MIBs defined in other modules. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4780; see the RFC itself for full legal notices.
Imported Objects
INET-ADDRESS-MIB-- RFC 2788 InetPortNumber
NETWORK-SERVICES-MIB-- RFC 4780 applIndex
SIP-TC-MIB-- RFC 3411 SipTCTransportProtocol SipTCEntityRole SipTCMethodName SipTCOptionTagHeaders
SNMP-FRAMEWORK-MIB-- RFC 2580 SnmpAdminString
SNMPv2-CONF-- RFC 2579 MODULE-COMPLIANCE NOTIFICATION-GROUP OBJECT-GROUP
SNMPv2-SMICounter32 Gauge32 mib-2 MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE TimeTicks Unsigned32
SNMPv2-TC-- RFC 2578 RowStatus TimeStamp TruthValue
OIDNameAccessStatusDescription
1.3.6.1.2.1.149IdentitysipCommonMIBSession Initiation Protocol (SIP) Common MIB module. This module defines objects that may be common to all SIP entities. SIP is an application-layer signaling …
1.3.6.1.2.1.149.0NodesipCommonMIBNotifications
1.3.6.1.2.1.149.0.1NotificationsipCommonStatusCodeNotifcurrentSignifies that a specific status code has been sent or received by the system.
1.3.6.1.2.1.149.0.2NotificationsipCommonStatusCodeThreshExceededInNotifcurrentSignifies that a specific status code was found to have been received by the system frequently enough to exceed the configured threshold. This notification can…
1.3.6.1.2.1.149.0.3NotificationsipCommonStatusCodeThreshExceededOutNotifcurrentSignifies that a specific status code was found to have been sent by the system enough to exceed the configured threshold. This notification can be used as an …
1.3.6.1.2.1.149.0.4NotificationsipCommonServiceColdStartcurrentSignifies that the SIP service has reinitialized itself or started for the first time. This SHOULD result from a hard 'down' to 'up' administrative status chan…
1.3.6.1.2.1.149.0.5NotificationsipCommonServiceWarmStartcurrentSignifies that the SIP service has reinitialized itself and is restarting after an administrative 'reset'. The configuration or behavior of the service MAY be …
1.3.6.1.2.1.149.0.6NotificationsipCommonServiceStatusChangedcurrentSignifies that the SIP service operational status has changed.
1.3.6.1.2.1.149.1NodesipCommonMIBObjects
1.3.6.1.2.1.149.1.1NodesipCommonCfgBase
1.3.6.1.2.1.149.1.1.1TablesipCommonCfgTablenot-accessiblecurrentThis table contains the common configuration objects applicable to all SIP entities.
1.3.6.1.2.1.149.1.1.1.1RowsipCommonCfgEntrynot-accessiblecurrentA row of common configuration. Each row represents objects for a particular SIP entity instance present in this system. applIndex is used to uniquely identify …
1.3.6.1.2.1.149.1.1.1.1.1ColumnsipCommonCfgProtocolVersionread-onlycurrentThis object will reflect the version of SIP supported by this SIP entity. It will follow the same format as SIP version information contained in the SIP messag…
1.3.6.1.2.1.149.1.1.1.1.2ColumnsipCommonCfgServiceOperStatusread-onlycurrentThis object contains the current operational state of the SIP application. unknown : The operational status cannot be determined for some reason. up : The appl…
1.3.6.1.2.1.149.1.1.1.1.3ColumnsipCommonCfgServiceStartTimeread-onlycurrentThe value of sysUpTime at the time the SIP entity was last started. If started prior to the last re-initialization of the local network management subsystem, t…
1.3.6.1.2.1.149.1.1.1.1.4ColumnsipCommonCfgServiceLastChangeread-onlycurrentThe value of sysUpTime at the time the SIP entity entered its current operational state. If the current state was entered prior to the last re-initialization o…
1.3.6.1.2.1.149.1.1.1.1.5ColumnsipCommonCfgOrganizationread-onlycurrentThis object contains the organization name that the SIP entity inserts into Organization headers of SIP messages processed by this system. If the string is emp…
1.3.6.1.2.1.149.1.1.1.1.6ColumnsipCommonCfgMaxTransactionsread-onlycurrentThis object indicates the maximum number of simultaneous transactions per second that the SIP entity can manage. In general, the value of this object SHOULD re…
1.3.6.1.2.1.149.1.1.1.1.7ColumnsipCommonCfgServiceNotifEnableread-writecurrentThis object specifies which SIP service related notifications are enabled. Each bit represents a specific notification. If a bit has a value 1, the associated …
1.3.6.1.2.1.149.1.1.1.1.8ColumnsipCommonCfgEntityTyperead-onlycurrentThis object identifies the list of SIP entities to which this row is related. It is defined as a bit map. Each bit represents a type of SIP entity. If a bit ha…
1.3.6.1.2.1.149.1.1.2TablesipCommonPortTablenot-accessiblecurrentThis table contains the list of ports that each SIP entity in this system is allowed to use. These ports can be advertised using the Contact header in a REGIST…
1.3.6.1.2.1.149.1.1.2.1RowsipCommonPortEntrynot-accessiblecurrentSpecification of a particular port. Each row represents those objects for a particular SIP entity present in this system. applIndex is used to uniquely identif…
1.3.6.1.2.1.149.1.1.2.1.1ColumnsipCommonPortnot-accessiblecurrentThis object reflects a particular port that can be used by the SIP application.
1.3.6.1.2.1.149.1.1.2.1.2ColumnsipCommonPortTransportRcvread-onlycurrentThis object will specify the transport protocol the SIP entity will use to receive SIP messages. This object is a bit map. Each bit represents a transport prot…
1.3.6.1.2.1.149.1.1.3TablesipCommonOptionTagTablenot-accessiblecurrentThis table contains a list of the SIP option tags (SIP extensions) that are either required, supported, or unsupported by the SIP entity. These option tags are…
1.3.6.1.2.1.149.1.1.3.1RowsipCommonOptionTagEntrynot-accessiblecurrentA particular SIP option tag (extension) supported or unsupported by the SIP entity, and which may be supported or required by a peer. Each row represents those…
1.3.6.1.2.1.149.1.1.3.1.1ColumnsipCommonOptionTagIndexnot-accessiblecurrentThis object uniquely identifies a conceptual row in the table.
1.3.6.1.2.1.149.1.1.3.1.2ColumnsipCommonOptionTagread-onlycurrentThis object indicates the SIP option tag. The option tag names are registered with IANA and available at http://www.iana.org.
1.3.6.1.2.1.149.1.1.3.1.3ColumnsipCommonOptionTagHeaderFieldread-onlycurrentThis object indicates whether the SIP option tag is supported (Supported header), unsupported (Unsupported header), or required (Require or Proxy-Require heade…
1.3.6.1.2.1.149.1.1.4TablesipCommonMethodSupportedTablenot-accessiblecurrentThis table contains a list of methods supported by each SIP entity in this system (see the standard set of SIP methods in Section 7.1 of RFC 3261). Any additio…
1.3.6.1.2.1.149.1.1.4.1RowsipCommonMethodSupportedEntrynot-accessiblecurrentA particular method supported by the SIP entity. Each row represents those objects for a particular SIP entity present in this system. applIndex is used to uni…
1.3.6.1.2.1.149.1.1.4.1.1ColumnsipCommonMethodSupportedIndexnot-accessiblecurrentThis object uniquely identifies a conceptual row in the table and reflects an assigned number used to identify a specific SIP method. This identifier is suitab…
1.3.6.1.2.1.149.1.1.4.1.2ColumnsipCommonMethodSupportedNameread-onlycurrentThis object reflects the supported method's name. The method name MUST be all upper case (e.g., 'INVITE').
1.3.6.1.2.1.149.1.2NodesipCommonCfgTimer
1.3.6.1.2.1.149.1.2.1TablesipCommonCfgTimerTablenot-accessiblecurrentThis table contains timer configuration objects applicable to SIP user agent and SIP stateful Proxy Server entities.
1.3.6.1.2.1.149.1.2.1.1RowsipCommonCfgTimerEntrynot-accessiblecurrentA row of timer configuration. Each row represents those objects for a particular SIP entity present in this system. applIndex is used to uniquely identify thes…
1.3.6.1.2.1.149.1.2.1.1.1ColumnsipCommonCfgTimerAread-onlycurrentThis object reflects the initial value for the retransmit timer for the INVITE method. The retransmit timer doubles after each retransmission, ensuring an expo…
1.3.6.1.2.1.149.1.2.1.1.2ColumnsipCommonCfgTimerBread-onlycurrentThis object reflects the maximum time a SIP entity will wait to receive a final response to an INVITE. The timer is started upon transmission of the initial IN…
1.3.6.1.2.1.149.1.2.1.1.3ColumnsipCommonCfgTimerCread-onlycurrentThis object reflects the maximum time a SIP Proxy Server will wait to receive a provisional response to an INVITE. The Timer C MUST be set for each client tran…
1.3.6.1.2.1.149.1.2.1.1.4ColumnsipCommonCfgTimerDread-onlycurrentThis object reflects the amount of time that the server transaction can remain in the 'Completed' state when unreliable transports are used. The default value …
1.3.6.1.2.1.149.1.2.1.1.5ColumnsipCommonCfgTimerEread-onlycurrentThis object reflects the initial value for the retransmit timer for a non-INVITE method while in 'Trying' state. The retransmit timer doubles after each retran…
1.3.6.1.2.1.149.1.2.1.1.6ColumnsipCommonCfgTimerFread-onlycurrentThis object reflects the maximum time a SIP entity will wait to receive a final response to a non-INVITE request. The timer is started upon transmission of the…
1.3.6.1.2.1.149.1.2.1.1.7ColumnsipCommonCfgTimerGread-onlycurrentThis object reflects the initial value for the retransmit timer for final responses to INVITE requests. If timer G fires, the response is passed to the transpo…
1.3.6.1.2.1.149.1.2.1.1.8ColumnsipCommonCfgTimerHread-onlycurrentThis object reflects the maximum time a server will wait to receive an ACK before it abandons retransmitting the response. The timer is started upon entering t…
1.3.6.1.2.1.149.1.2.1.1.9ColumnsipCommonCfgTimerIread-onlycurrentThis object reflects the maximum time a SIP entity will wait to receive additional ACK message retransmissions. The timer is started upon entering the 'Confirm…
1.3.6.1.2.1.149.1.2.1.1.10ColumnsipCommonCfgTimerJread-onlycurrentThis object reflects the maximum time a SIP server will wait to receive retransmissions of non-INVITE requests. The timer is started upon entering the 'Complet…
1.3.6.1.2.1.149.1.2.1.1.11ColumnsipCommonCfgTimerKread-onlycurrentThis object reflects the maximum time a SIP client will wait to receive retransmissions of responses to non-INVITE requests. The timer is started upon entering…
1.3.6.1.2.1.149.1.2.1.1.12ColumnsipCommonCfgTimerT1read-onlycurrentThis object reflects the T1 timer for a SIP entity. T1 is an estimate of the round-trip time (RTT) between the client and server transactions.
1.3.6.1.2.1.149.1.2.1.1.13ColumnsipCommonCfgTimerT2read-onlycurrentThis object reflects the T2 timer for a SIP entity. T2 is the maximum retransmit interval for non-INVITE requests and INVITE responses. It's used in various pa…
1.3.6.1.2.1.149.1.2.1.1.14ColumnsipCommonCfgTimerT4read-onlycurrentThis object reflects the T4 timer for a SIP entity. T4 is the maximum duration a message will remain in the network. It represents the amount of time the netwo…
1.3.6.1.2.1.149.1.3NodesipCommonSummaryStats
1.3.6.1.2.1.149.1.3.1TablesipCommonSummaryStatsTablenot-accessiblecurrentThis table contains the summary statistics objects applicable to all SIP entities. Each row represents those objects for a particular SIP entity present in thi…
1.3.6.1.2.1.149.1.3.1.1RowsipCommonSummaryStatsEntrynot-accessiblecurrentA row of summary statistics. Each row represents those objects for a particular SIP entity present in this system. applIndex is used to uniquely identify these…
1.3.6.1.2.1.149.1.3.1.1.1ColumnsipCommonSummaryInRequestsread-onlycurrentThis object indicates the total number of SIP request messages received by the SIP entity, including retransmissions. Discontinuities in the value of this coun…
1.3.6.1.2.1.149.1.3.1.1.2ColumnsipCommonSummaryOutRequestsread-onlycurrentThis object contains the total number of SIP request messages sent out (originated and relayed) by the SIP entity. Where a particular message is sent more than…
1.3.6.1.2.1.149.1.3.1.1.3ColumnsipCommonSummaryInResponsesread-onlycurrentThis object contains the total number of SIP response messages received by the SIP entity, including retransmissions. Discontinuities in the value of this coun…
1.3.6.1.2.1.149.1.3.1.1.4ColumnsipCommonSummaryOutResponsesread-onlycurrentThis object contains the total number of SIP response messages sent (originated and relayed) by the SIP entity including retransmissions. Discontinuities in th…
1.3.6.1.2.1.149.1.3.1.1.5ColumnsipCommonSummaryTotalTransactionsread-onlycurrentThis object contains a count of the number of transactions that are in progress and transactions that have reached the 'Terminated' state. It is not applicable…
1.3.6.1.2.1.149.1.3.1.1.6ColumnsipCommonSummaryDisconTimeread-onlycurrentThe value of the sysUpTime object when the counters for the summary statistics objects in this row last experienced a discontinuity.
1.3.6.1.2.1.149.1.4NodesipCommonMethodStats
1.3.6.1.2.1.149.1.4.1TablesipCommonMethodStatsTablenot-accessiblecurrentThis table contains the method statistics objects for SIP entities. Each row represents those objects for a particular SIP entity present in this system.
1.3.6.1.2.1.149.1.4.1.1RowsipCommonMethodStatsEntrynot-accessiblecurrentA row of per entity method statistics. Each row represents those objects for a particular SIP entity present in this system. applIndex is used to uniquely iden…
1.3.6.1.2.1.149.1.4.1.1.1ColumnsipCommonMethodStatsNamenot-accessiblecurrentThis object uniquely identifies the SIP method related to the objects in a particular row.
1.3.6.1.2.1.149.1.4.1.1.2ColumnsipCommonMethodStatsOutboundsread-onlycurrentThis object reflects the total number of requests sent by the SIP entity, excluding retransmissions. Retransmissions are counted separately and are not reflect…
1.3.6.1.2.1.149.1.4.1.1.3ColumnsipCommonMethodStatsInboundsread-onlycurrentThis object reflects the total number of requests received by the SIP entity. Retransmissions are counted separately and are not reflected in this counter. A M…
1.3.6.1.2.1.149.1.4.1.1.4ColumnsipCommonMethodStatsDisconTimeread-onlycurrentThe value of the sysUpTime object when the counters for the method statistics objects in this row last experienced a discontinuity.
1.3.6.1.2.1.149.1.5NodesipCommonStatusCode
1.3.6.1.2.1.149.1.5.1TablesipCommonStatusCodeTablenot-accessiblecurrentThis table contains the list of SIP status codes that each SIP entity in this system has been requested to monitor. It is the mechanism by which specific statu…
1.3.6.1.2.1.149.1.5.1.1RowsipCommonStatusCodeEntrynot-accessiblecurrentThis row contains information on a particular SIP status code that the SIP entity has been requested to monitor. Entries created in this table must not persist…
1.3.6.1.2.1.149.1.5.1.1.1ColumnsipCommonStatusCodeMethodnot-accessiblecurrentThis object uniquely identifies a conceptual row in the table.
1.3.6.1.2.1.149.1.5.1.1.2ColumnsipCommonStatusCodeValuenot-accessiblecurrentThis object contains a SIP status code value that the SIP entity has been requested to monitor. All of the other information in the row is related to this valu…
1.3.6.1.2.1.149.1.5.1.1.3ColumnsipCommonStatusCodeInsread-onlycurrentThis object reflects the total number of response messages received by the SIP entity with the status code value contained in the sipCommonStatusCodeValue colu…
1.3.6.1.2.1.149.1.5.1.1.4ColumnsipCommonStatusCodeOutsread-onlycurrentThis object reflects the total number of response messages sent by the SIP entity with the status code value contained in the sipCommonStatusCodeValue column. …
1.3.6.1.2.1.149.1.5.1.1.5ColumnsipCommonStatusCodeRowStatusread-createcurrentThe row augmentation in sipCommonStatusCodeNotifTable will be governed by the value of this RowStatus. The values 'createAndGo' and 'destroy' are the only vali…
1.3.6.1.2.1.149.1.5.1.1.6ColumnsipCommonStatusCodeDisconTimeread-onlycurrentThe value of the sysUpTime object when the counters for the status code statistics objects in this row last experienced a discontinuity.
1.3.6.1.2.1.149.1.5.2TablesipCommonStatusCodeNotifTablenot-accessiblecurrentThis table contains objects to control notifications related to particular status codes that each SIP entity in this system has been requested to monitor. Ther…
1.3.6.1.2.1.149.1.5.2.1RowsipCommonStatusCodeNotifEntrynot-accessiblecurrentThis row contains information controlling notifications for a particular SIP status code that the SIP entity has been requested to monitor.
1.3.6.1.2.1.149.1.5.2.1.1ColumnsipCommonStatusCodeNotifSendread-writecurrentThis object controls whether a sipCommonStatusCodeNotif is emitted when the status code value specified by sipCommonStatusCodeValue is sent or received. If the…
1.3.6.1.2.1.149.1.5.2.1.2ColumnsipCommonStatusCodeNotifEmitModeread-writecurrentThe object sipCommonStatusCodeNotifSend MUST be set to 'true' for the values of this object to have any effect. It is RECOMMENDED that the desired emit mode be…
1.3.6.1.2.1.149.1.5.2.1.3ColumnsipCommonStatusCodeNotifThreshread-writecurrentThis object specifies the number of response messages sent or received by this system that are considered excessive. Based on crossing that threshold, a sipCom…
1.3.6.1.2.1.149.1.5.2.1.4ColumnsipCommonStatusCodeNotifIntervalread-writecurrentThis object specifies the time interval over which, if sipCommonStatusCodeThresh is exceeded with respect to sent or received messages, a sipCommonStatusCodeTh…
1.3.6.1.2.1.149.1.6NodesipCommonStatsTrans
1.3.6.1.2.1.149.1.6.1TablesipCommonTransCurrentTablenot-accessiblecurrentThis table contains information on the transactions currently awaiting definitive responses by each SIP entity in this system. This table does not apply to tra…
1.3.6.1.2.1.149.1.6.1.1RowsipCommonTransCurrentEntrynot-accessiblecurrentInformation on a particular SIP entity's current transactions. Each row represents those objects for a particular SIP entity present in this system. applIndex …
1.3.6.1.2.1.149.1.6.1.1.1ColumnsipCommonTransCurrentactionsread-onlycurrentThis object contains the number of transactions awaiting definitive (non-1xx) response. In the case of a forked request, each branch counts as a single transac…
1.3.6.1.2.1.149.1.7NodesipCommonStatsRetry
1.3.6.1.2.1.149.1.7.1TablesipCommonStatsRetryTablenot-accessiblecurrentThis table contains retry statistics objects applicable to each SIP entity in this system.
1.3.6.1.2.1.149.1.7.1.1RowsipCommonStatsRetryEntrynot-accessiblecurrentA row of retry statistics. Each row represents those objects for a particular SIP entity present in this system. applIndex is used to uniquely identify these i…
1.3.6.1.2.1.149.1.7.1.1.1ColumnsipCommonStatsRetryMethodnot-accessiblecurrentThis object uniquely identifies the SIP method related to the objects in a row.
1.3.6.1.2.1.149.1.7.1.1.2ColumnsipCommonStatsRetriesread-onlycurrentThis object reflects the total number of request retransmissions that have been sent by the SIP entity. Note that there could be multiple retransmissions per r…
1.3.6.1.2.1.149.1.7.1.1.3ColumnsipCommonStatsRetryFinalResponsesread-onlycurrentThis object reflects the total number of Final Response retries that have been sent by the SIP entity. Note that there could be multiple retransmissions per re…
1.3.6.1.2.1.149.1.7.1.1.4ColumnsipCommonStatsRetryNonFinalResponsesread-onlycurrentThis object reflects the total number of non-Final Response retries that have been sent by the SIP entity. Discontinuities in the value of this counter can occ…
1.3.6.1.2.1.149.1.7.1.1.5ColumnsipCommonStatsRetryDisconTimeread-onlycurrentThe value of the sysUpTime object when the counters for the retry statistics objects in this row last experienced a discontinuity.
1.3.6.1.2.1.149.1.8NodesipCommonOtherStats
1.3.6.1.2.1.149.1.8.1TablesipCommonOtherStatsTablenot-accessiblecurrentThis table contains other common statistics supported by each SIP entity in this system.
1.3.6.1.2.1.149.1.8.1.1RowsipCommonOtherStatsEntrynot-accessiblecurrentInformation on a particular SIP entity's other common statistics. Each row represents those objects for a particular SIP entity present in this system. applInd…
1.3.6.1.2.1.149.1.8.1.1.1ColumnsipCommonOtherStatsNumUnsupportedUrisread-onlycurrentNumber of RequestURIs received with an unsupported scheme. A server normally responds to such requests with a 400 Bad Request status code. Discontinuities in t…
1.3.6.1.2.1.149.1.8.1.1.2ColumnsipCommonOtherStatsNumUnsupportedMethodsread-onlycurrentNumber of SIP requests received with unsupported methods. A server normally responds to such requests with a 501 (Not Implemented) or 405 (Method Not Allowed).…
1.3.6.1.2.1.149.1.8.1.1.3ColumnsipCommonOtherStatsOtherwiseDiscardedMsgsread-onlycurrentNumber of SIP messages received that, for any number of reasons, was discarded without a response. Discontinuities in the value of this counter can occur at re…
1.3.6.1.2.1.149.1.8.1.1.4ColumnsipCommonOtherStatsDisconTimeread-onlycurrentThe value of the sysUpTime object when the counters for the statistics objects in this row last experienced a discontinuity.
1.3.6.1.2.1.149.1.9NodesipCommonNotifObjects
1.3.6.1.2.1.149.1.9.1ScalarsipCommonStatusCodeNotifToaccessible-for-notifycurrentThis object contains the value of the To header in the message containing the status code that caused the notification. The header name will be part of this ob…
1.3.6.1.2.1.149.1.9.2ScalarsipCommonStatusCodeNotifFromaccessible-for-notifycurrentThis object contains the value of the From header in the message containing the status code that caused the notification. The header name will be part of this …
1.3.6.1.2.1.149.1.9.3ScalarsipCommonStatusCodeNotifCallIdaccessible-for-notifycurrentThis object contains the value of the Call-ID in the message containing the status code that caused the notification. The header name will be part of this obje…
1.3.6.1.2.1.149.1.9.4ScalarsipCommonStatusCodeNotifCSeqaccessible-for-notifycurrentThis object contains the CSeq value in the message containing the status code that caused the notification. The header name will be part of this object value. …
1.3.6.1.2.1.149.1.9.5ScalarsipCommonNotifApplIndexaccessible-for-notifycurrentThis object contains the applIndex as described in RFC 2788. This object is created in order to allow a variable binding containing a value of applIndex in a n…
1.3.6.1.2.1.149.1.9.6ScalarsipCommonNotifSequenceNumberaccessible-for-notifycurrentThis object contains a sequence number for each notification generated by this SIP entity. Each notification SHOULD have a unique sequence number. A network ma…
1.3.6.1.2.1.149.2NodesipCommonMIBConformance
1.3.6.1.2.1.149.2.1NodesipCommonMIBCompliances
1.3.6.1.2.1.149.2.1.1CompliancesipCommonCompliancenot-accessiblecurrentThe compliance statement for SIP entities.
1.3.6.1.2.1.149.2.2NodesipCommonMIBGroups
1.3.6.1.2.1.149.2.2.1GroupsipCommonConfigGroupcurrentA collection of objects providing configuration common to all SIP entities.
1.3.6.1.2.1.149.2.2.2GroupsipCommonInformationalGroupcurrentA collection of objects providing configuration common to all SIP entities.
1.3.6.1.2.1.149.2.2.3GroupsipCommonConfigTimerGroupcurrentA collection of objects providing timer configuration common to all SIP entities.
1.3.6.1.2.1.149.2.2.4GroupsipCommonStatsGroupcurrentA collection of objects providing statistics common to all SIP entities.
1.3.6.1.2.1.149.2.2.5GroupsipCommonStatsRetryGroupcurrentA collection of objects providing retry statistics.
1.3.6.1.2.1.149.2.2.6GroupsipCommonNotifGroupcurrentA collection of notifications common to all SIP entities.
1.3.6.1.2.1.149.2.2.7GroupsipCommonStatusCodeNotifGroupcurrentA collection of objects related to the control and attribution of notifications common to all SIP entities.
1.3.6.1.2.1.149.2.2.8GroupsipCommonNotifObjectsGroupcurrentA collection of accessible-for-notify objects related to the notification defined in this MIB module.