MIB Viewer

SIP-UA-MIB

14 objects
Session Initiation Protocol (SIP) User Agent (UA) MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedia sessions with one or more participants. These sessions include Internet multimedia conferences and Internet telephone calls. SIP is defined in RFC 3261 (June 2002). A User Agent is an application that contains both a User Agent Client (UAC) and a User Agent Server (UAS). A UAC is an application that initiates a SIP request. A UAS is an application that contacts the user when a SIP request is received and that returns a response on behalf of the user. The response accepts, rejects, or redirects the request. Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 4780; see the RFC itself for full legal notices.
Imported Objects
INET-ADDRESS-MIB-- RFC 2788 InetAddressType InetAddress
NETWORK-SERVICES-MIB-- RFC 2580 applIndex
SIP-TC-MIB-- RFC 4001 SipTCEntityRole
SNMPv2-CONF-- RFC 2578 MODULE-COMPLIANCE OBJECT-GROUP
SNMPv2-SMImib-2 MODULE-IDENTITY OBJECT-TYPE Unsigned32
OIDNameAccessStatusDescription
1.3.6.1.2.1.150IdentitysipUAMIBSession Initiation Protocol (SIP) User Agent (UA) MIB module. SIP is an application-layer signaling protocol for creating, modifying, and terminating multimedi…
1.3.6.1.2.1.150.1NodesipUAMIBObjects
1.3.6.1.2.1.150.1.1NodesipUACfgServer
1.3.6.1.2.1.150.1.1.1TablesipUACfgServerTablenot-accessiblecurrentThis table contains SIP server configuration objects applicable to each SIP user agent in this system.
1.3.6.1.2.1.150.1.1.1.1RowsipUACfgServerEntrynot-accessiblecurrentA row of server configuration. Each row represents those objects for a particular SIP user agent present in this system. applIndex is used to uniquely identify…
1.3.6.1.2.1.150.1.1.1.1.1ColumnsipUACfgServerIndexnot-accessiblecurrentA unique identifier of a server address when multiple addresses are configured by the SIP entity. If one address isn't reachable, then another can be tried.
1.3.6.1.2.1.150.1.1.1.1.2ColumnsipUACfgServerAddressTyperead-onlycurrentThis object reflects the type of address contained in the associated instance of sipUACfgServerAddress.
1.3.6.1.2.1.150.1.1.1.1.3ColumnsipUACfgServerAddressread-onlycurrentThis object reflects the address of a SIP server this user agent will use to proxy/redirect calls. The type of this address is determined by the value of the s…
1.3.6.1.2.1.150.1.1.1.1.4ColumnsipUACfgServerRoleread-onlycurrentThis object reflects the function of the SIP server this user agent should communicate with: registrar, proxy (outbound proxy), etc.
1.3.6.1.2.1.150.2NodesipUAMIBConformance
1.3.6.1.2.1.150.2.1NodesipUAMIBCompliances
1.3.6.1.2.1.150.2.1.1CompliancesipUACompliancecurrentThe compliance statement for SIP entities that implement the SIP-UA-MIB module.
1.3.6.1.2.1.150.2.2NodesipUAMIBGroups
1.3.6.1.2.1.150.2.2.1GroupsipUAConfigGroupcurrentA collection of objects providing information about the configuration of SIP User Agents.