MIB Viewer

snMspsDhcpClient6IfMode

OBJECT-TYPE
1.3.6.1.4.1.4329.20.1.1.1.1.17.4.0.1.1.2
Access
read-write
Status
current
Sub-identifiers
0
Currently 3 different DHCP client types available. 1.Statefull dhcp(sf-dhcp) client.Using sf-dhcp client node will get address and other information from server. RFC 3315 for sf-dhcp. 2.Stateless dhcp(sl-dhcp) client.Using sl-dhcp client node will get other informations from server.RFC 3736 for sl-dhcp. 3.Prefix Delegation(pd) client.Using pd client node will get prefixs from server. RFC 3633 for pd. 4.Router Advertisement flags based DHCP Client. This is an intermediate mode in which the operating mode (i.e. stateless or stateful) is decided based on M-, and O-Flags of any received Router Advertisement on this interface. RFC 4861 for router advertisement flags M and O
INTEGER { sf-dhcp (1), sl-dhcp (2), pd (3), ra-flags-based (4) }